EZ5i firmware update v106

Discussion in 'EZ-Flash' started by FAST6191, Aug 2, 2011.

Aug 2, 2011

EZ5i firmware update v106 by FAST6191 at 1:44 PM (6,941 Views / 0 Likes) 33 replies

  1. FAST6191
    OP

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,705
    Country:
    United Kingdom
    The EZTeam have released an update for the internal firmware of the EZ5i but it carries some risk so unless it is truly necessary we suggest you avoid it. It does however bring DSi 1.4.3 and 3ds 2.1.0-4 compatibility (although that was already supported in the last update). It is not confirmed yet but we also suggest you remove any GBA slot devices (3 in 1 and such).

    The older v105 supports all DS, dslite, up to DSi 1.4.2 and 3ds 2.10.

    http://www.ezflash.cn/downloads/ has the download
    Filetrip link
    http://filetrip.net/f25823-EZ5i-firmware-update-106.html

    Once again this is a risky update so if you can do avoid being in a position where you have need of this update, no idea if a "safer" version will appear in the near future. Whether your dealer will accept a return or not for this sort of thing is open to debate.

    Mbmax made a video of the update as it is slightly longer this time around.
    [tv]32303-338[/tv]
     


  2. Nathanaël

    Member Nathanaël GBAtemp Regular

    Joined:
    Jul 5, 2011
    Messages:
    274
    Country:
    Nauru
    Why is this risky, and why could the card brick?

    Is the because it takes more space than usual in the internal flash memory?
     
  3. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    During my beta test i bricked an EZ5i 805 when i updated it from v103 to v106 on a dsi 1.2E, and the team never figured out why this happened.
    Maybe it's a bug, maybe the flash memory died during the update.

    BTW, i updated 2 other ez5i with a dslite without problem.
     
  4. Nathanaël

    Member Nathanaël GBAtemp Regular

    Joined:
    Jul 5, 2011
    Messages:
    274
    Country:
    Nauru
    Ah, OK.

    R4 Ultras bricked on 1.42 because the Acekard 1.42 update is simply too big for Ultra's internal memory. This stuff is getting bigger and bigger now.

    Thaks for the video. Alone in the dark with Mbmax and an EZ Flash... That was nice. [​IMG]
     
  5. lenselijer

    Member lenselijer GBAtemp Maniac

    Joined:
    Mar 27, 2006
    Messages:
    1,497
    Country:
    Netherlands
    Worked fine, thank you ezflash team

    Tak is gone, now it says: Guilty Gear DS

    [​IMG]
     
  6. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Thanks for the feedback lenselijer. [​IMG]
     
  7. Nathanaël

    Member Nathanaël GBAtemp Regular

    Joined:
    Jul 5, 2011
    Messages:
    274
    Country:
    Nauru
    Oh... Thx. That's a surprise now.

    [​IMG]

    Well, things change. Don't be too sad.
     
  8. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Yeah, RIP Tak.
     
  9. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    I just updated another EZ5i 805 from v105 to v106 using a dslite. No problem.
     
  10. nitrozz

    Member nitrozz GBAtemp Regular

    Joined:
    May 5, 2009
    Messages:
    224
    Country:
    Portugal
    i update EZ5i 805 with a DS Phat. No problem.
     
  11. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Great !
    Thanks for the feedback nitrozz.
     
  12. bitonio6

    Member bitonio6 GBAtemp Advanced Maniac

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Switzerland
    it's the first time for me, im afraid to upgrade a flashcard !!!

    i think i will wait to see what's append to people before!

    Im so sade about EZ-Flash TEAM, impossible for them to make people trust in their products anymore!
     
  13. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Because you do not trust in ez team anymore mean everyone doesn't trust in them ?
    Do you think you are god on earth ?
     
  14. nitrozz

    Member nitrozz GBAtemp Regular

    Joined:
    May 5, 2009
    Messages:
    224
    Country:
    Portugal
    process without fear

    full charge a dslite or phat

    chose firmware file

    flash take some time, wait for it to finish

    at end power off, remove flashcard and reinsert, finally power on

    simple!!
     
  15. bitonio6

    Member bitonio6 GBAtemp Advanced Maniac

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Switzerland
     
  16. KidIce

    Member KidIce Smart Ass

    Joined:
    Dec 22, 2005
    Messages:
    935
    Country:
    United States
    Flashing the firmware of anything is risky, even w/ official up dates. No updater that over writes boot code is bullet proof. Every time you update your Wii, DSi, 3DS, etc you are taking that risk.

    Pandora batteries, for example, aren't just for installing CFW, they're also for rescuing bricked PSP's... PSP's bricked by official updates gone bad.

    Of course some updates are more dangerous than others. After reading the readme and red text though, I suspect the extra risk is mostly user related in this case.

    I guess I'll wait though, my DSi is still on 1.4.1 (I'm waiting for the final DSiWareHax to be released)... And I'm not ready to give up Tak. :-( Although Guilty Gear is probably the coolest game spoofed yet.
     
  17. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    OK i've updated mine, no problem.

    The update took longer but it's still fast (about one minute).
     
  18. adgloride

    Member adgloride Its A Wii Wario

    Joined:
    Apr 2, 2003
    Messages:
    2,261
    Country:
    United Kingdom
    Read about people not having problems updating with the DS lite. I then updated using a DS lite with no problems. RIP tak.
     
  19. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    Yes, I forgot to say, I've updated with my iQue DS Lite so that's probably why it worked fine.
     
  20. lrwr14

    Newcomer lrwr14 Advanced Member

    Joined:
    Jul 9, 2008
    Messages:
    85
    Country:
    United Kingdom
    YAY, been waiting about 3 weeks for this. I can finally give my cousin his DSi back now.

    Thanks
     

Share This Page