DSTWO on 4.5 3DS System

Discussion in '3DS - Flashcards & Custom Firmwares' started by Unn, Jul 18, 2014.

  1. Unn
    OP

    Unn Newbie

    Newcomer
    7
    0
    Jul 18, 2014
    United States
    Was planning on getting a Gateway capable 3DS system and I was wondering if a fully updated DSTWO would work with the 4.5 firmware on the 3DS, and/or if there would be any issues/bricking that would occur with the card.
     
  2. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,736
    4,737
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    It'll work perfectly fine on it. No issues with bricking or anything, those were all unfounded rumors and fearmongering.
     
  3. laurorual

    laurorual GBAtemp Regular

    Member
    163
    27
    Sep 12, 2009
    Brazil
    Salvador - BA
    but i think everytime you run your DSTWO you'll have to run the gateway exploit to make the gateway work again.
     
  4. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    when you buy a gateway, the blue card already is a ds flashcard... so you hardly need an extra dstwo...
    I know, the dstwo is leaps better then the blue gateway card (I have a dstwo myself), but just saying... if you only want any ds flashcard, then you should at least be told, that gateway provides you one anyway
    if you specifically want a dstwo for its extra features, well then, have fun, it is an awesome ds flashcard :-)
     
  5. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    it is very luck that you have V4.5 3DS, of course you should get a Gateway or MT card or other 3DS model flashcarts,
    and if you don't mind to pay for another DStwo, recommend it too, which is a great NDS&GBA model flashcarts