Downgrading below 4.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by kaizerJ, Jan 11, 2015.

  1. kaizerJ
    OP

    kaizerJ Member

    Newcomer
    37
    17
    Jul 11, 2014
    United States
    So I have a old acekard 2i and it needs to be on 4.3 to run, to make things worse it also needs it's firmware updated from 2.0 to 4.3 to run. There's a CIA file that will let me use it on my current firmware(4.5) once I I get a rop loader on it, using a cfw. Or at least that's what I think I read.
    Anyone have any info Or good ideas? I'd really like to avoid buying a card when I've already got one.
     
  2. ChrisX930

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    No, there's no way to do this at the moment.
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,267
    5,302
    Mar 17, 2010
    Norway
    Alola
    Indeed that CIA file will work but you'll need a GW in order to install it to sysNAND.
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,235
    2,542
    May 11, 2008
    United States
    Good news. If you are using an American 3DS, the dgpack will actually downgrade you to 4.2, not 4.5.
     
    Kelton2 likes this.