Hacking disc error -_-

kbf

Well-Known Member
OP
Member
Joined
Oct 7, 2008
Messages
1,187
Trophies
1
XP
2,178
Country
Canada
I am using discs R- and i downloaded goldeneye wii yesterday. Everything went fine. burned a copy for my friend and he tried it and we had a few disc problems.



Well today my disc is having problems as well. It was burned at 4x so I burned another at 2x (although I think it said it had a write in error so It may have burned it at 8x lol I am not sure now...)


I have a 4.2 U

I have neo R8 beta 15 IOS 249 and REV 17 in case you were wondering.



I am just wondering why yesterday I had little no no disc errors.
 

ferdi-t

Well-Known Member
Member
Joined
Jun 13, 2010
Messages
152
Trophies
0
Location
Groningen
Website
ferdi-t.hyves.nl
XP
260
Country
Netherlands
Could be a bad disc. I would simply try another disc and 2x and see what happens. And make sure you have imgburn + verbatim.

You might want to consider using a configurable usb-loader, also because Goldeneye's loadingtimes from disc are quite long.
 

smash_brew

I may or may not have fallen
Member
Joined
Oct 8, 2008
Messages
708
Trophies
0
Website
Visit site
XP
118
Country
United States
I don't think the burning speed is the problem. maybe it's the media. store brands suck, but ive been burning what ever is on sale(mostly hp, sony but i got a good deal on a couple hundred memorex discs a couple weeks ago), and i never have a problem burning them at 16x. it looks to me like all that slow burning stuff is bs. if a disc is made to write at 16x then it should write at 16x and function. it always does for me on my wii. did the disc you burned load fine for a day and then start giving you a read error? if thats the case it sounds like the disc itself got scratched or you bought some really crappy media.
 

ferdi-t

Well-Known Member
Member
Joined
Jun 13, 2010
Messages
152
Trophies
0
Location
Groningen
Website
ferdi-t.hyves.nl
XP
260
Country
Netherlands
Hmmm... I don't think it's bullshit, as I have first hand experience with discs being screwed at higher speeds. I guess there is more to it. You mention that HP and Memorex work too on your machine, whereas I never got Sony's (or anything else besides verbs) to work. So perhaps you have a better burner or something.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Lol