Dios Mios Video Centering Problem

Discussion in 'Wii - Backup Loaders' started by KevinPatrickConn, Oct 17, 2012.

Oct 17, 2012
  1. KevinPatrickConn
    OP

    Newcomer KevinPatrickConn Member

    Joined:
    Sep 21, 2012
    Messages:
    46
    Location:
    Mesa, AZ
    Country:
    United States
    OK, so every time I unplug my Wii for more that a few minutes, twice now, When I go to load GameCube games the DIOS MIOS screen with the GameCube logo splash Instead of being properly centered the right part of the screen has an extreme black bar and the D in DIOS is at the left edge of the screen. When you play a game the video on the left is cut off and the right side has a black bar, it's as if the whole screen is shifted about 10% to the left. The first time it happened I was manically pissed off and after about an hour I did everything imaginable, including an install of 2.0 and then again 2.3 and it seemed to fix it, or so I thought. The big problem is that it happened again and Even though I managed to fix it, I don't know what I did to fix it as I re installed the wads again and no luck. This time I opened up my UNEEK EmuNAND and it was properly centered but no DIOS MIOS was installed on the UNEEK NAND so it gave an app-loader error and when I went back to the RealNAND it was alright, centered properly again. I don't know what the issue is or even how I fixed it and it really is VERY annoying to deal with. Anybody have this problem before? I cant even seem to replicate it if I want to!

    Any ideas you guys have would be nice

    Thanks

    Kevin
     

Share This Page