Hacking CycloDs problem

Nicpower

Member
OP
Newcomer
Joined
Feb 8, 2008
Messages
8
Trophies
0
XP
68
Country
Canada
Well here's the problem my NDS doesn't detect the cycloDS i thought it was the microSD but no i tried with two different microSD and it was still undetected... =(
I have one of the first Cyclo so is it dead ?
 

hankchill

I Pwn n00bs.
Member
Joined
Nov 5, 2005
Messages
2,338
Trophies
0
Age
36
Location
Outer Space
Website
www.hankchill.com
XP
401
Country
Canada
Sounds like it's dead.

When you turn on the DS, does the Nintendo logo show up underneath the 'Nintendo DS' logo on the top screen? If it doesn't show up, your card is screwed.

Way back when there were a defective batch of CycloDS's -- looks like you got unlucky.
 

Nicpower

Member
OP
Newcomer
Joined
Feb 8, 2008
Messages
8
Trophies
0
XP
68
Country
Canada
Nop it doesn't show =(
Well i have it since 2007 i don't know why it died now
huh.gif
 

Nicpower

Member
OP
Newcomer
Joined
Feb 8, 2008
Messages
8
Trophies
0
XP
68
Country
Canada
I don't know why but i tried again this morning to see if it was working and by surprise it worked !
But when i took the microSD and putted it back it didn't worked... =(
So i think it's half-dead xD
 

DeMoN

GBAtemp Guru
Member
Joined
May 12, 2004
Messages
7,708
Trophies
1
Website
Visit site
XP
2,191
Country
United States
There is a way to fix this problem. Tape a piece of paper over the CycloDS sticker. What this does is to make the Cyclo fatter, enabling the contacts to connect properly.

Cleaning the contacts is probably a good idea too.
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: After some snacks of course lol