CycloDS Evolution v3: Loading Questions

Discussion in 'CycloDS' started by c2ironfist, Jan 28, 2008.

Jan 28, 2008
  1. c2ironfist
    OP

    Member c2ironfist GBAtemp Fan

    Joined:
    Nov 27, 2007
    Messages:
    308
    Country:
    Canada
    Hello All

    I just received my 2nd CycloDS evolution (black) in today and I had noticed something different about it when I booted it up.

    When first booting up the CycloDS Evolution with a new MicroSD(HC) I noticed that it takes a lot longer to boot to the main menu.
    It also takes longer too boot up the icons as well once in the menu. The same goes for when you load up a game, it takes twice as long even three times as long.

    However if you power down and boot up again with the same MicroSD inserted. Boot times decreases drastically, there is no boot delay for the icons to appear and when loading up a game it loads much faster two to three times faster.

    Now if I was to change the MicroSD(HC) and insert another one. The same process occurs again until I power down and boot up with the same microSD inserted into the CycloDS Evolution.

    So can I ask why this happens? I'm not complaining I'm only curious as to what is happening? It'd be nice if some one can clear this up for me [​IMG].

    Anyways thanks for replying

    Jimmy
     
  2. c2ironfist
    OP

    Member c2ironfist GBAtemp Fan

    Joined:
    Nov 27, 2007
    Messages:
    308
    Country:
    Canada
    "CycloDS Evolution creates some temporary files the first time you use a new MicroSD card. The creation of these files takes a few seconds, but it only happens either when you use a new MicroSD or when you update the firmware version."

    Response from TeamCyclops
     

Share This Page