Hacking CTGP-R Channel installation gets stuck, wad file?

viktorSrk

New Member
OP
Newbie
Joined
Jul 30, 2019
Messages
2
Trophies
0
Age
28
XP
62
Country
Germany
I have following problem. Everytime I try to install the CTGP-R Channel to my Wii menu it gets stuck at "starting...". The clock in the bottom corner is frozen too. I already tried setting the time correctly (hours, minutes and seconds) and reinstalling it and still no luck. Has anyone another solution to this problem or a wad file to install, this would be very helpfull, thankyou.
 

vree

Well-Known Member
Member
Joined
Sep 12, 2005
Messages
669
Trophies
1
XP
1,292
Country
United Kingdom
Not trying to bump this, but this post always comes up when searching for this issue. I also got this problem yesterday. And I found the solution that I like to share:

Just a little heads up for people who try to install this channel and if it hangs on starting check if the clock is still running in the right bottom corner. If not reboot switch and retry, don't worry this doesn't damage anything. If the clock does run but it still hangs after 10min. well then press the power button on the controller. This will turn of the controller (the lights should be off). Then start mashing the home button. Keep on mashing it even if it turns on, if all goes well the progress bar should continue.

I read this solution somewhere else and it worked for me after it always got stuck on starting.
 
  • Like
Reactions: jeannotte

Magicrafter13

Well-Known Member
Member
Joined
Feb 19, 2017
Messages
133
Trophies
0
Website
oldforgeinn.ddns.net
XP
230
Country
United States
Not trying to bump this, but this post always comes up when searching for this issue. I also got this problem yesterday. And I found the solution that I like to share:

Just a little heads up for people who try to install this channel and if it hangs on starting check if the clock is still running in the right bottom corner. If not reboot switch and retry, don't worry this doesn't damage anything. If the clock does run but it still hangs after 10min. well then press the power button on the controller. This will turn of the controller (the lights should be off). Then start mashing the home button. Keep on mashing it even if it turns on, if all goes well the progress bar should continue.

I read this solution somewhere else and it worked for me after it always got stuck on starting.
I can't believe it.
It sounds like a joke.
But it worked.

I'm tempted to try this again to see if it's the home button itself, or if it works with others...

How and why does this work!?
 
  • Like
Reactions: vree

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtube.com/shorts/kloA91vZKUw?feature=share