changing v4.0 back to 3.2

Discussion in 'Wii - Hacking' started by chunky, Apr 13, 2009.

Apr 13, 2009

changing v4.0 back to 3.2 by chunky at 11:36 PM (1,421 Views / 0 Likes) 12 replies

  1. chunky
    OP

    Newcomer chunky Advanced Member

    Joined:
    Jan 7, 2009
    Messages:
    81
    Location:
    teeside middlesbrough
    Country:
    United Kingdom
    had some bother with my wii and while am at work my son updated it to v4.0 and i dont have the HBC and i would like it back as i was going to do the usb loader i was thinking ov formatting it re-store to factory setting's so my question is if doing so will it change the version or am i fooked for the time been thanx in advance
     
  2. Puma

    Member Puma GBAtemp Fan

    Joined:
    Dec 30, 2008
    Messages:
    316
    Country:
    United States
    If you dont have HBC, for now your screwed.
     
  3. chunky
    OP

    Newcomer chunky Advanced Member

    Joined:
    Jan 7, 2009
    Messages:
    81
    Location:
    teeside middlesbrough
    Country:
    United Kingdom
    as i am still searching there seems to be one on youtube but its not released there was a few bannerbomb and others cant remember was just wondering is it all fake or is it in the making
     
  4. fiveighteen

    Member fiveighteen High Hopes and Low Expectations

    Joined:
    Jun 30, 2008
    Messages:
    1,750
    Country:
    United States
    BannerBomb is a work in progress.
     
  5. dlxowhd

    Member dlxowhd GBAtemp Fan

    Joined:
    Dec 7, 2008
    Messages:
    382
    Country:
    United States
    this is why i, and only i, get to touch my wii.
    if some kids try to play my wii, i slap their faces.
     
  6. chunky
    OP

    Newcomer chunky Advanced Member

    Joined:
    Jan 7, 2009
    Messages:
    81
    Location:
    teeside middlesbrough
    Country:
    United Kingdom
    lol dixo cool advice i will sure use it next time
     
  7. Vidboy10

    Member Vidboy10 Tsardom

    Joined:
    Dec 15, 2008
    Messages:
    2,617
    Location:
    Vancouver, B.C
    Country:
    Canada
    Alot of us here have been allso thinking of a HBC installer channel. But so far we haven't had any luck. :|
     
  8. chunky
    OP

    Newcomer chunky Advanced Member

    Joined:
    Jan 7, 2009
    Messages:
    81
    Location:
    teeside middlesbrough
    Country:
    United Kingdom
    i take it there not a lot ov hope with this do u think my best bet is to buy an old wii
     
  9. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ....................................
     
  10. chunky
    OP

    Newcomer chunky Advanced Member

    Joined:
    Jan 7, 2009
    Messages:
    81
    Location:
    teeside middlesbrough
    Country:
    United Kingdom
    such a shame
     
  11. bytor

    Member bytor GBAtemp Regular

    Joined:
    Mar 5, 2008
    Messages:
    296
    Country:
    United Kingdom
    I've also updated to 4.0 through the network update, but I do have the HBC installed. Unfortunately I buggered things up by installing the patched IOS60 thingy without installing a cIOS. Am I buggered..?

    I have a Wiikey on 1.9g firmware, and 4.0E firmware on my Wii...but Trucha Signed stuff and Scrubbed stuff doesn't work anymore. Is there any way I can install something using the Homebrew Channel to allow me to play Truch Signed and Scrubbed stuff? I've tried using GeckoOS 1.8 but it seems pretty useless - will only play discs that'll work on the Disc Channel anyway.

    Am I going to have to wait for a new exploit too..?

    Thanks in advance for any help. [​IMG]
     
  12. pspmte

    Member pspmte GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    243
    Country:
    United Kingdom
    Upgraded again via the update network

    then use 4.0 to 3.3 downgrader

    i recon you ios60 might get replaced
     
  13. Servdogg

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    use preloader and no update hack to prevent the wii games from ever asking for an update. If the needed IOS are not installed, the game simply wont work, rather than ask for an update This pretty much makes it impossible for some kid, dumb ass, or drunk guy to update your wii.

    Posts merged

    use preloader and no update hack to prevent the wii games from ever asking for an update. If the needed IOS are not installed, the game simply wont work, rather than ask for an update This pretty much makes it impossible for some kid, dumb ass, or drunk guy to update your wii.
     

Share This Page