CFW - Devmenu/BigBlueMenu continuously disappearing

Discussion in '3DS - Flashcards & Custom Firmwares' started by sj33, Jan 14, 2015.

  1. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,806
    1,782
    Oct 22, 2013
    Japan
    As the title says, basically. I followed the guide posted by piratesephiroth here and the CFW itself seems to work fine. The only issue is, Devmenu/BigBlueBox seem to disappear every time I restart the console.

    What could be causing this? I created the blank title.db and import.db as stated (by creating blank .txt files and renaming them).
     
    endoverend likes this.
  2. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica
    Are you booting into the CFW by going into the DS Profile?
     
  3. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,806
    1,782
    Oct 22, 2013
    Japan
    Yeah, I definately am.

    The files do appear to be technically there. They're blank unselectable blocks on the system menu with no icon and cannot be executed. They still appear in the Data Managament. It's just that they become unselectable in the system menu.
     
  4. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica

    I think going into Data Management deletes all the CIAs, according to what I've read. Try resintalling the devMenu (following the steps to boot holding L and running the script on your PC)
     
  5. ubergeek77

    ubergeek77 Post editing world champ.

    Member
    556
    256
    Dec 6, 2014
    United States
    Are you sure you're still in CFW? It has to be launched each time you reboot or shut down. You may be in sysNAND without realizing it. Also, going into title management in sysNAND is never recommended, as it almost always causes issues.
     
  6. endoverend

    endoverend AKA zooksman

    Member
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,847
    3,560
    Jun 6, 2013
    United States
    Same is happening to me along with several other eshop titles from my 9.2 SD backup. 100% sure I'm in CFW.
     
  7. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,806
    1,782
    Oct 22, 2013
    Japan
    I assume so. I'm going into the DS Profile thing, blue screen at the top and the bottom flashes white, holding L and booting into the CFW.

    Here's what it looks like. Those two icons should be BigBlueMenu and Devmenu.
    [​IMG]

    I can delete the file then re-send them across using ctrclient, but they still disappear again once the CFW is reloaded.
     
  8. sj33
    OP

    sj33 GBAtemp Addict

    Member
    2,806
    1,782
    Oct 22, 2013
    Japan
    So I figured out what the problem is, and it's rather embarassing.

    Devmenu etc. were all there. But for some reason, they were being shoved about 10 or 15 items to the right so they were hidden. I have no idea why they keep appearing so far down there. Regardless, it does work after all. :shy:
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,522
    5,474
    Mar 17, 2010
    Norway
    Alola
    Sometimes that can happen, if the sysNAND and emuNAND disagree on where things should be placed.
    I think you can stop that from happening by arranging the icons the same way on both sysNAND and emuNAND.
     
  10. sirus1999

    sirus1999 Advanced Member

    Newcomer
    90
    1
    Nov 24, 2015
    Iran
    help ,,,i have 3ds xl with rxtools emunand..when i go setting in emunand mod and shutdown all my cia file disappearing ....whay? what shoud i do?