CFG Loader 60 problem

Discussion in 'Wii - Backup Loaders' started by Quincy, Oct 18, 2010.

Oct 18, 2010

CFG Loader 60 problem by Quincy at 11:50 PM (660 Views / 0 Likes) 3 replies

  1. Quincy
    OP

    Member Quincy Your own personal guitarist :3

    Joined:
    Nov 13, 2008
    Messages:
    1,435
    Location:
    Your house, robbing your stuff
    Country:
    Netherlands
    Hi, So I use CFG loader without playing problems, but my backup FS is WBFS, and my "Config" FS is FAT, and I have a 3rd partition, NTFS.

    So see:

    1. It loads the games
    2. I try to download cover
    3. It tries to save to NTFS and fails


    At step 3 it goes wrong. Is there any way that I can get those files to "transfer" to the FAT32 partition?
     
  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Why 3 partitions?
    I use my drive for AVI, Wii, MP3's all stored as FAT32 with no glitches, ever.
    each file is in its own folder, WBFS=Wii AVI= movies covers=covers, etc....

    try creating a folder called covers in FAT32
     
  3. Nintendo_Chick

    Member Nintendo_Chick GBAtemp Fan

    Joined:
    Feb 6, 2009
    Messages:
    386
    Country:
    United States
    I assume he uses NTFS because he has larger files. Is the fat partition set as the active partition?
     
  4. Quincy
    OP

    Member Quincy Your own personal guitarist :3

    Joined:
    Nov 13, 2008
    Messages:
    1,435
    Location:
    Your house, robbing your stuff
    Country:
    Netherlands
    I fixed it by using the configure program and setting the cover paths to usb:/covers blah.


    Thanks for the help =)
     

Share This Page