Can't update ackard to 1.4.4 :[

Discussion in 'Acekard' started by xkaotic1, Apr 18, 2012.

  1. xkaotic1
    OP

    xkaotic1 Newbie

    Newcomer
    5
    0
    Apr 1, 2012
    United States
    I have a dsi on 1.4.3 and when i try to update is says "update is cancled reboot Ds". Does anyone one know how to fix this?
     
  2. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    People have been having luck using freshly formatted micro sd cards and using the actual Acekard kernel, not AKAIO.
     
  3. xkaotic1
    OP

    xkaotic1 Newbie

    Newcomer
    5
    0
    Apr 1, 2012
    United States
    My DSL broke so i can use it :[. I guess i'll have to wait till they fix it.
     
  4. DaddyOof4

    DaddyOof4 Newbie

    Newcomer
    4
    0
    Mar 29, 2012
    United States
    If your dsi is 1.4.3, you should be able to update it to the new DSi file released yesterday. The only reason you would need a dsl is if you already updated your dsi to 1.4.4
     
  5. xkaotic1
    OP

    xkaotic1 Newbie

    Newcomer
    5
    0
    Apr 1, 2012
    United States
    i got it updated had to use the old 4.23 update to make it work. I think since i had 1.8.9z thats why it didnt update.
     
  6. Razor83

    Razor83 GBAtemp Regular

    Member
    289
    75
    Dec 23, 2009
    I used AKAIO 1.8.9z to update my Acekard 2i to 1.4.4 using a DSi XL which had firmware 1.4.3, and it worked just fine :blink:

    Maybe its because I didnt place the update file in the root of the microSD card? I put it inside a folder called 'APPS'. Oh and I also used the latest AKAIO loaders:-
    http://www.akaio.net/loaders/
    These are more up to date than the loaders included with AKAIO 1.8.9z.
     
  7. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
  8. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Make sure it's not a contact issue.
    http://gbatemp.net/topic/231412-solving-acekard-contact-issues/

    That will sometimes prevent proper upgrading.
     
  9. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    Update works for all my consoles, including DSL, DSi, XL, 3DS.
    Format mSD with Panasonic SD formatter, in options select FULL and Erase ON.
     
  10. defunct32

    defunct32 GBAtemp Regular

    Member
    150
    8
    Feb 5, 2012
    Senegal
    Asia
    Update works fine for me, I was on 1.4.1U w/ AKAIO 1.8.9z loader, on a DSi XL. I placed the .nds update file on the ROOT of my MicroSD. Then I updated my XL to 1.4.4U cause I want the FB update fix.

    The problem now is, my XL refuses to connect to the internet, goddammit!
     
  11. Dracari

    Dracari GBAtemp Maniac

    Member
    1,487
    407
    Apr 5, 2009
    United States
    worked for me Using the DSi updater, despite i had thier beta patch before this one, i still updated but, yea i had AKAIO 1.8.9z, but i disabled AntiPiracy maybe thats why it worked for me.