Can't start cubic ninja?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Thomas12345, Feb 22, 2015.

  1. Thomas12345
    OP

    Thomas12345 GBAtemp Advanced Fan

    Member
    551
    409
    Dec 1, 2014
    Canada
    Hi, I have 4.2.0-9U 3ds, with gateway. Both my sysnand and emunand are at 4.2.0-9U and they are linked.

    When I start cubic ninja in emunand, and scan the QR code, the game just freezes at the scanning QR screen (the screen where it says "Make sure the entire QR code is...." on the bottom screen)

    I've made sure i have boot.3dsx on SD card and i'm connected to the internet

    any ideas what's wrong?

    EDIT: OK I just tried this on my 9.2.0-20U 3ds (both sysnand and emunand at 9.2.0-20U, and they're linked) and it works. Still not sure why ninjhax doesn't work on 4.2.0-9U though
     
  2. shinyquagsire23

    shinyquagsire23 SALT/Sm4sh Leak Guy

    Member
    1,964
    3,238
    Nov 18, 2012
    United States
    Las Vegas
    Make sure your wireless is on, and that you clear the save before trying it on a new firmware version.