Gaming Can't connect to LIVE using PCI Ethernet Adapter

rudedoggx

Well-Known Member
OP
Member
Joined
Feb 15, 2008
Messages
130
Trophies
1
Age
33
Website
Visit site
XP
374
Country
United States
Hey, I need some help. I bought an adapter so I could play on XLink Kai, and I can't get on live using it. I used to use a usb adapter, and that worked for live, but not Kai. I'm sharing a connection using local area connection 1, but The PCI connection says limited or no connectivity. Any ideas?

EDIT: Fixed it, I just needing the change the accepting connection from Local Area 2 to Local Area 5.
 

rudedoggx

Well-Known Member
OP
Member
Joined
Feb 15, 2008
Messages
130
Trophies
1
Age
33
Website
Visit site
XP
374
Country
United States
XLink Kai works on 360, and I can use that just fine. Upping post count? Anyways, I have a console that I want to be able to use Live/Xlink but it can't connect to the internet. I could keep switching ethernet cords, but that's annoying.
 

FAST6191

Techromancer
Editorial Team
Joined
Nov 21, 2005
Messages
36,796
Trophies
3
XP
28,423
Country
United Kingdom
It does work but high pings (as in those that might be experienced over longer distances or a greater amount of hops like say the internet) will cause it to error out, there is no technical reason and it is just MS not playing nice.

On the flip side I guess you probably only want to play with your local friends so you will probably be OK.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    AncientBoi @ AncientBoi: Just doing