Can i use a acekard2i on older firmware ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ChaosHydrA, Aug 24, 2012.

Aug 24, 2012
  1. ChaosHydrA
    OP

    Newcomer ChaosHydrA Member

    Joined:
    Jul 6, 2009
    Messages:
    31
    Country:
    Denmark
    Ive bought a 3DS XL and the acekard2i about 1½ month ago which came with what i presume is either 4.1 or 4.2 compatibility.

    Ive had the XL for around 2 weeks on my shelf now unpacked and im fed up with the update for 4.3.0-10 not coming yet ive been checking their official site/forum & gbatemp like 7-8 times daily in this period lol. Im wondering is it possible to use the acekard on older firmwares of the console itself ? the XL is on its default firmware which im presuming is around 3.0 something on purchase i havent updated it yet, or is it only useable on a device that has 4.1/4.2 which the Acekard is currently on. I bought the card fro ma retailer btw preinstalled i think i just need to download that AKAIO thing from the official site
     
  2. Lucifer666

    Member Lucifer666 all the world needs is me

    Joined:
    Apr 22, 2011
    Messages:
    1,393
    Location:
    The Fourth Dimension
    Country:
    Antarctica
    All right I have to admit your text is too squished together and not properly punctuated, and I didn't find it comfortable to read.

    From what I understood, you want to run an updated AceKard on a 3DS XL with pretty old firmware? Sure it works. Don't worry.
     
    1 person likes this.
  3. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    It should work on older firmwares just fine.
     
    1 person likes this.
  4. VMM

    Member VMM Full Hollow Cero

    Joined:
    Jul 1, 2010
    Messages:
    2,953
    Country:
    Brazil
    Just be sure to use the latest firmware of AK2i avaiable: http://www.acekard.com/download/ak2/ak2ifw_update_3ds42_dsi144.zip
    You should use Akaio 1.9.0: http://www.akaio.net/forum/download/file.php?id=235
     
    1 person likes this.
  5. ChaosHydrA
    OP

    Newcomer ChaosHydrA Member

    Joined:
    Jul 6, 2009
    Messages:
    31
    Country:
    Denmark
    thanks for the help guys it works flawlessly :3 I dont know why i never thought about just using a older Acekard2i firmware since the machine came with 3.1.0-6E, i just think i didnt wanna risk anything, till the new update got released after reading so much about the latest updates. Btw im not sure what firmware my acekard is compatible with, there doesnt seem to be anything mentioning it on the AKAIO menu on the 3DS. The game icon is being shown as "Deep Labyrinth - Digital Bros" though

    btw sorry about my first post i wrote it pretty late in the night. After reading it this afternoon i noticed how exhausting it was to read :D
     
  6. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    In AKAIO's help, if the ID is 81 or 8181, it works with all the firmware updates. It's ID 44 that's an older model and stopped getting updates.
     
    1 person likes this.

Share This Page