Can I install d2x to both IOS247/248 and IOS249/250 without bricking my Wii?

Discussion in 'Wii - Hacking' started by jmsalal, Sep 30, 2013.

  1. jmsalal
    OP

    jmsalal Member

    Newcomer
    14
    1
    Sep 30, 2013
    United States
    Hi all,
    Sorry for the lengthy problem description. I'm a noob and haven't done any Wii hacking in 2 years. My goal is to install multiple USB loaders, as Cfg v70 (on IOS 248) boots all my Wii rips with no problems but won't work with Wiiware/VC despite attempts at ISO forwarding, etc. From scouring forums, I'm under the impression that either USB Loader GX or Wiiflow is the way to go for Wiiware/VC booting from my FAT32-formatted USB Hard Drive.
    Originally, I followed GAF's tutorial to install d2x v6 with bases 56 & 57 to IOS's 247 and 248. With this setup, Configurable USB Loader loads all my Wii games from my USB HDD without issue. However, all online tutorials I can find for GX and Wiiflow say they require d2x to be installed in IOS 249 and 250 (with appropriate bases). I've used DOP Mii to get rid of stubs on 249 and 250 but am afraid to proceed with installing d2x until I'm sure it won't interfere with my Cfg USB setup, make my Wii unstable, or brick it. Would it be safe to proceed, and would I need to alter any settings (i.e. bases)?
    Thanks in advance for any help you might be able to lend!
     
  2. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    Nike's slogan: Just do it.
    If you're worried then just make a nand backup.
    (P.S. You should've done 249 and 250 in the first place)
     
  3. calmwaters

    calmwaters Cat's best friend

    Member
    1,718
    375
    May 27, 2013
    United States
    happy land
    I set my IOS to 248 for my Wii games in WiiFlow and they run just fine. I used to have 3 loaders for my games, but now I just use WiiFlow. (I'm still trying to figure out how to change the theme...) I thought it was weird that they said not to do 249, but I guess it's a bit outdated? I did it anyway, but I didn't really need to.
     
  4. jmsalal
    OP

    jmsalal Member

    Newcomer
    14
    1
    Sep 30, 2013
    United States
    Yeah, I think GAF's method is a little dated. I updated via the "Softmod Any Wii" guide @ Wiihacks. Now, I'm trying to get Neek2o to work right :wacko:
     
  5. clandestine

    clandestine Advanced Member

    Newcomer
    54
    2
    Oct 29, 2013
    United States
    HK

    I believe the GAF tutorial says that when using 249, certain discs will still ask you to update. Not sure why that is...