Hacking BootMii Boot2 won't load HBC - preloader 3.0 does

paramite

New Member
OP
Newbie
Joined
Nov 15, 2006
Messages
3
Trophies
0
XP
68
Country
United States
I have a Boot2 System menu v4.2 wii (upgraded via 4.2 safe firmware updater).
Hackmii Installer v0.6 so HBC is v1.0.6
Preloader 3.0 jodi installed.
Bootmii will let me start the system which goes to preloader which allows me to run HBC from preloader.
The problem is, when I choose HBC from Bootmii, I get a black screen - all I can do is power off.

I'm assuming that reinstalling bootmii/hbc via hackmii installer should fix the problem....but just wanted to get some input before I continue.

I was thinking of removing preloader and installing startpatch, but I've never used startpatch so I'm a little hesitant.

Any ideas how I can get the HBC to load from BootMii Boot2?

Thanks.
 

SanGor

Witchhunter
Member
Joined
Aug 21, 2008
Messages
993
Trophies
0
Website
Visit site
XP
215
Country
United States
Your BootMii install is probably using the old TitleID (HAXX) and therfore fails to load it.
Just run the latest HackMii installer and update your BootMii install.
 

paramite

New Member
OP
Newbie
Joined
Nov 15, 2006
Messages
3
Trophies
0
XP
68
Country
United States
Originally I did install the latest BootMii/HBC. So I was a little confused why it didn't work. The fix was to just copy the latest bootmii boot.elf to the SD card again - no reinstall needed. The boot.elf files were exactly the same according to the version number but something got messed up. thx all is good now.
 

You may also like...

General chit-chat
Help Users
    Sonic Angel Knight @ Sonic Angel Knight: Cook eggs on the sidewalk :P +1