Beatles Rock Band 249/222 story mode feezing

Discussion in 'Wii - Backup Loaders' started by betoranaldi, Oct 17, 2009.

  1. betoranaldi
    OP

    betoranaldi Member

    Newcomer
    13
    0
    Sep 2, 2009
    United States
    Do I have a copy of Rock Band Beatles on a USB drive running through USB Configurable Loader.

    At first I just had a guitar and loaded the game with 249 and everything worked great. I was able to go through the entire story mode.

    I just recently got a drum set, the drums wouldn't sync with 249 so I installed Hermes 222. The game loads and the drums are found.

    My question is, now going to story mode, the game freezes at the same point in this one specific song which prevent us from progressing through the game.

    Has anyone experience this before? Is there anyway to stop it from freezing? I think it has something to do with 222 since it worked fine with 249 and just the guitar.

    Thanks
    Brian

    ::edit::

    this seems to be happening when the game is loaded with both 249 and 222... don't know what happend to the iso but something got messed up. If anyone has any ideas, please let me know.
     
  2. Szalkow

    Szalkow RawkSD Cheerleader

    Member
    673
    1
    Jul 9, 2009
    United States
    Uni
    TBRB shows best results with Hermes cIOS using 37-merged-as-36, which is usually installed to the 223 slot. It's given me 100% compatibility with any USB loader.
     
  3. boof222

    boof222 GBAtemp Fan

    Member
    435
    1
    Jun 26, 2009
    NSW
    ive got it running fine under 222 37 merge 38 no problems yet
     
  4. nando

    nando GBAtemp Addict

    Member
    2,131
    395
    Jan 1, 2008
    United States

    if the song is so specific and the point the very same one every time, if would be helpful if you SPECIFY which song it is
     
  5. betoranaldi
    OP

    betoranaldi Member

    Newcomer
    13
    0
    Sep 2, 2009
    United States
    Sorry the song is "Hard Day's Night" and it freezes every time right after the first set of white notes.

    I am in the process of downloading a new version, maybe it is a problem with the iso.

    Thanks
    Brian
     
  6. betoranaldi
    OP

    betoranaldi Member

    Newcomer
    13
    0
    Sep 2, 2009
    United States
    Thanks, I will make sure I make this as default.



    The original version I downloaded was the full disk ICON version. I just downloaded a scrubbed version and everything seems to be playing fine.

    Looks like I had a bad ISO

    Thanks to everyone for their help and guidance.
     
  7. Eddie_Brock

    Eddie_Brock GBAtemp Fan

    Member
    344
    0
    Apr 15, 2009
    Canada
    Vancouver Island
    Perhaps a stupid answer, but try completing the song with just the guitar like you originally had. If/when you manage to complete it, plug in the drum kit and continue on.
     
  8. betoranaldi
    OP

    betoranaldi Member

    Newcomer
    13
    0
    Sep 2, 2009
    United States
    I had tried that but even running 249 and just the guitar, the song still froze.

    I'm not sure what happened to the ISO but this latest one I downloaded seems to be working fine.