Any Acekard Menu.... For my R4?

Discussion in 'Acekard' started by Canoso777, Feb 6, 2010.

  1. Canoso777
    OP

    Canoso777 Member

    Newcomer
    14
    0
    Dec 28, 2009
    Im using a Acekard menu in my R4, But I Think that it Isnt Updated, I think its old, It Saids:
    (Image) AK R.P.G.
    Acekard All In One V1.4.1
    Its Old, New?
    Im Using a R4 Clone, But this Acekard Menu works.
     
  2. dan80315

    dan80315 GBAtemp Fan

    Member
    414
    8
    Jun 30, 2009
    United States
    USA
  3. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    DONT ASK FOR THAT, BUY AK as wrote dan80315 and then DL AKAIO 1.5

    or

    DL some OS (kernel) for your R4, and go to right section [​IMG]

    (POST MODIFIED, could others do the same?)
     
  4. Dark^'^Knigh

    Dark^'^Knigh GBAtemp Maniac

    Member
    1,043
    5
    Apr 25, 2007
    Paradise
    Why did you post this! It can only achieve one of two things (if not both) - OP starts asking all over this forum for a link, PM, whatever / only assists in continuing the spread of said file and potentially risking the ongoing work of Normatt & Smiths. [​IMG]
     
  5. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    DELETE DELETE DELETE
    (post modified by me... MODs - lock - delete or something do with this thread)
     
  6. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    Complicated Logic = UBER PWNGE!!!
     
  7. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    13
    Sep 13, 2008
    There
    great,now he knows what to do,it's all both of you's fault
     
  8. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    DELETE THIS THREAD...

    Too many foreigners (from many countries) do too many silly things - no one understand - no one read whole thread...

    MODERATORS I ASK YOU FOR DELETING THIS THREAD... THX (I deserve a warn points...)
     
  9. Dark^'^Knigh

    Dark^'^Knigh GBAtemp Maniac

    Member
    1,043
    5
    Apr 25, 2007
    Paradise
    Cheer up! Don't be stupid....you don't deserve a warning.
    In future, simply give the answer NO - AKAIO v1.4.1 is the last version capable of loading games on clone carts. Should you require better game compatability, you will need to revert back to the 'official' firmware of your specific make of flashcart, or seek other alternatives.
     
  10. Canoso777
    OP

    Canoso777 Member

    Newcomer
    14
    0
    Dec 28, 2009
    ok ok delete this f·$%ng post
    im just a n00b