Acekard 2i Problems

Discussion in 'Acekard' started by SenutiAi, Jul 8, 2011.

Jul 8, 2011

Acekard 2i Problems by SenutiAi at 6:36 AM (847 Views / 0 Likes) 2 replies

  1. SenutiAi
    OP

    Newcomer SenutiAi Advanced Member

    Joined:
    Oct 1, 2009
    Messages:
    63
    Country:
    United States
    I haven't used my Acekard 2i in a bit so I decided to use it. It used to work perfectly but today my DSi and 3DS are giving me the error turn off machine thing. I don't remember the last update I did, but I don't know what to do or try.
    So far I've tried deleting the files that I put on it, but that didn't do anything. I also tried putting the new Akaio 1.8.7 but that also didn't help. Is my Acekard 2i bricked or something?
     
  2. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    No, your card isn't bricked, the DSi and 3DS have been updating their firmware a lot lately. There is no fix yet for DSi v 1.4.3u. but there is for 3DS 2.0.0.3.
    http://www.acekard.com/download/ak2/ak2ifw...s_v2_DSi142.zip
    This is a bootloader* replacement not the firmware. You can leave the AKAIO firmware alone, it's not the problem.
    *(the part that fakes a DS game and shows a game icon)

    You'll need to borrow a DSlite to run this patch, though.
     
  3. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    ...The bootloader is the firmware. AKAIO is the kernel...
    Aside from that, you can't do anything unless you get a DSlite/DSPhat by any means possible to update your AK2i's firmware.
     

Share This Page