3DS NOOB PARADISE - Ask questions here

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cyan, Dec 11, 2013.

  1. ThoD

    ThoD GBATemp Maniac (apparently), but more like "bored"

    Member
    7
    Sep 8, 2017
    Greece
    Alrighty, thanks for the reply.
     
  2. Sean1980

    Sean1980 Newbie

    Newcomer
    1
    Wednesday
    United Kingdom
    I recently bought an old 3ds on system 4.something and installed Luma to play emulators. I was wondering if I open the the official shop, will it update my system version or am I safe to use it?
     
    Last edited by Sean1980, May 16, 2018 at 2:55 PM
  3. superpower48

    superpower48 Member

    Newcomer
    1
    Mar 5, 2014
    United States
    So ive hacked my old 3ds xl and recently bought a galaxy New 3ds hoping it would be on 11.4 or lower i was unlucky and its at a solid 11.6. I want to hack it and ive read the guide for the 11.6 transfer hack with the using dsi ware games. if i download one of the games needed from the free shop will i be able to do the transfer method. i Also have zelda 4 swords and mario clock already on my old 3ds XL if that helps.

    Also i bought a flash card 17 days ago but its still not here is their anyone i can talk to about that on nds-card.
     
  4. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    6
    Nov 20, 2003
    Australia
    Melbourne, Australia
    you cannot use pirated copies of the game for transferring, as it will not get transferred since you do not own the ticket for it

    and if you didnt pay the $2 for tracking from nds-card, expect your card to take upto 8 weeks
     
  5. superpower48

    superpower48 Member

    Newcomer
    1
    Mar 5, 2014
    United States
    i did pay the tracking and it says it's just in transit, i guess there isnt really anything to do about it either.
    is there a way to get a ticket i read a little bit about it but i didn't see a guide.'

    and thanks for the reply.
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    18
    Nov 23, 2014
    Australia
    Canberra, Australia
    Buy it from the eShop.

    — Posts automatically merged - Please don't double post! —

    If you followed the guide fully you would have updated already. Go back to the guide and finish everything you missed.
     
  7. superpower48

    superpower48 Member

    Newcomer
    1
    Mar 5, 2014
    United States
    I thought all the games that use the exploit have been removed from the eshop, if not which one should i get then.
     
  8. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    6
    Nov 20, 2003
    Australia
    Melbourne, Australia
    Quantumcat likes this.
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    18
    Nov 23, 2014
    Australia
    Canberra, Australia
  10. sameh

    sameh Member

    Newcomer
    1
    Oct 14, 2016
    hey everyone ,
    im having a problem installing B9S to my A9LH old 3DS xl .
    now i know my 3ds is a9lh cuz it runs old cias just fine , but the new ones such as METROID samus returns keeps freezing as 3ds logo
    i did everything from this guide https://3ds.hacks.guide/a9lh-to-b9s correctly but after i finish the the prep work & reinsert the sd card into the device & hold the start at first it give me luma configuration screen & when i restart & do it again it gives me godmod screen , i repeated the process so many times (to make sure i didn't miss something & i didn't!) & its always the same
    when i made the other guide on my other unhaked 3ds it worked fine but in this case (a9lh to b9s) i couldn't !
    what am i missing ?!
    please help !
    & thank you .
     
  11. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    6
    Nov 20, 2003
    Australia
    Melbourne, Australia
    power off the 3ds, hold select and power it on, what version of Luma does it say?
     
    sameh likes this.
  12. sameh

    sameh Member

    Newcomer
    1
    Oct 14, 2016
    luma 3ds v9.0
     
  13. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    6
    Nov 20, 2003
    Australia
    Melbourne, Australia
    ok you have b9s then...

    now update your 3ds firmware via system settings, as Metroid requires 11.3 or higher
     
    Quantumcat and sameh like this.
  14. sameh

    sameh Member

    Newcomer
    1
    Oct 14, 2016
    Ah! am at 11.1
    ok! then i could complete the guide or it dose not needed ?
     
  15. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    6
    Nov 20, 2003
    Australia
    Melbourne, Australia
    you can complete the guide, BUT you will need to update your firmware after
     
    sameh likes this.
  16. sameh

    sameh Member

    Newcomer
    1
    Oct 14, 2016
    but i thought i should update the framewere first as u said otherwise itll get me to godmode again ?

    — Posts automatically merged - Please don't double post! —

    thank you Hunter , you've been awesome .
     
  17. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    6
    Nov 20, 2003
    Australia
    Melbourne, Australia
    you would be upto
    Section IV - Updating the System
    anyway, so update the system and goto Section V
     
    sameh likes this.
  18. sameh

    sameh Member

    Newcomer
    1
    Oct 14, 2016
    done it , everything works now , thank you so much
     
    Hunter likes this.
  19. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    6
    Nov 20, 2003
    Australia
    Melbourne, Australia
    no problem :)
     
    sameh likes this.
  20. ParzivalWolfram

    ParzivalWolfram Member

    Newcomer
    1
    Jun 28, 2017
    United States
    Is there a way to install homebrew CIAs to CTR/TWL NAND without needing a valid signature? i can't find any good threads on the topic besides the ones made by newbie Gateway users (I don't own a Gateway)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice