3.3e to 4.0 / 4.1 or...

Discussion in 'Wii - Hacking' started by milcoi, Oct 23, 2009.

Oct 23, 2009

3.3e to 4.0 / 4.1 or... by milcoi at 7:11 PM (1,727 Views / 0 Likes) 8 replies

  1. milcoi
    OP

    Member milcoi GBAtemp Regular

    Joined:
    Jul 24, 2009
    Messages:
    180
    Country:
    Netherlands
    I softmodded a virgin wii with firmw. 3.3.
    I like to update it to a higher version.

    What version is the best to use after 3.3?

    is using Waninkoko's Firmware Updater 4.0 / 4.1 a nice way of doing that?

    strange thing is that on this wii (3.3e) I did't manage to install bootmii as boot2...only as IOS

    Will a update to a new firmware fix that?

    or is update via official way to firmware 4.2 the best sollution?
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    If you are going to update, I would recommend going to System Menu 4.1. If I recall correctly (I updated the old-fashioned way, via WADs), the proper way is to run the 4.0 updater first, then the 4.1 updater.

    Sounds like your Wii came with 3.3 OTB. If this is the case, you can never get BootMii as boot2.

    Speaking of the word "never"... You should NEVER update to 4.2 via Nintendo, lest you want to risk bricking your Wii badly enough that you need to send it to Nintendo for "repairs".
     
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    No don't use it right now. I believe it used code to grab the latest IOS60 instead of v6174 directly so it will brick you if you don't already have a legit IOS60 installed.

    I believe xzxero's guide will update you to 4.1 if you follow the 3.x-4.1 section. Also read through my guide to get a grasp of things better before you do anything else. And if your Wii can't install bootmii to boot2 it won't be fixed by anything.
     
  4. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Do official through nintendo to 4.2

    If you use either of waninkokos 4.0 or 4.1 updater you will end up with a bricked wii because it installs the newest ios from nintendo and they are stubs.
     
  5. milcoi
    OP

    Member milcoi GBAtemp Regular

    Joined:
    Jul 24, 2009
    Messages:
    180
    Country:
    Netherlands
    Wow.... 3 different suggestions...
    1 say : use wninkoko 4.0 then 4.1
    1 say : go direct to 4.1
    1 say : Do official through nintendo to 4.2

    What the best way??
     
  6. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    Update via nintendo. Then follow Modify any wii guide.

    If you do end up bricking which there is a 1/100 chance of you bricking then call nintendo and say you bricked updating.

    But if you really don't want to update via nintendo and only want to get on 4.1

    DO NOT use waninkokos Firmware updater to 4.0 and 4.1.

    It downloads the newest version of IOS60(Which is stub) and you will brick if you don't have bootmii as boot2.

    So if I were you I would just follow Modify any wii guide from a fresh 4.2 wii or Start on 3.x-4.1 part of the guide (Not recommended though) Make sure you are brick protected first though [​IMG]
     
  7. milcoi
    OP

    Member milcoi GBAtemp Regular

    Joined:
    Jul 24, 2009
    Messages:
    180
    Country:
    Netherlands
    @dai-a
    what guide ? what link?
     
  8. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    It's a sticky
     
  9. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
     

Share This Page