1. Tony_93

    OP Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Hey guys I updated my A9LH + Luma to 11.3, the update seemed to install just fine, came to the reboot screen and now the system will just show a blue light when powered on... System was fully charged when j updated and I am using A9LH V1 by the way

    Anyways since it's A9LH I just restoring an old ass backup I made when I first got this system.

    I'll try updating to 11.3 again and report.
     
  2. daxtsu

    daxtsu GBAtemp Guru
    Member

    Joined:
    Jun 9, 2007
    Messages:
    5,627
    Country:
    Antarctica
    Before panic ensues, what version of Luma did you have, exactly?
     
  3. Deletr753

    Deletr753 GBAtemp Regular
    Member

    Joined:
    Oct 14, 2013
    Messages:
    146
    Country:
    Guatemala
    Same thing happen to me. Just update your Luma CFW to the latest version and it will fix the issue.
     
    daxtsu likes this.
  4. Tony_93

    OP Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    I blieve it is 6.6

    Somthing definetely wrong, just restored the backup, tried updating thru system settings again and the system bricked again...

    A9LH V1 + luma 6.6

    I havent messed with any of the system files other than install a couple of cia games and a custom theme.
     
  5. daxtsu

    daxtsu GBAtemp Guru
    Member

    Joined:
    Jun 9, 2007
    Messages:
    5,627
    Country:
    Antarctica
    Assuming the OP was using an outdated version of Luma, it's probably because of the reboot patch. CFWs that used or adapted an older version of Luma's reboot patch (including old Luma itself, of course) were broken by 11.3.
     
  6. Tony_93

    OP Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Ok I'll try updating luma and see what happens.
     
  7. Clydefrosch

    Clydefrosch GBAtemp Guru
    Member

    Joined:
    Jan 2, 2009
    Messages:
    5,836
    Country:
    Germany
    after almost every firmware update, luma needs to be updated too (preferably, you do that before you update the firmware)
     
  8. Majickhat55

    Majickhat55 The Red Woman
    Member

    Joined:
    Mar 28, 2016
    Messages:
    4,931
    Country:
    United States
    I'd update your A9LH soon too, V1 is pretty old man and doesn't have CTRNAND loading for SDless A9LH.
     
  9. proflayton123

    proflayton123 Sakura思い
    Member

    Joined:
    Jan 11, 2016
    Messages:
    6,032
    Country:
    Japan
    User error, it's fine to update with LUma and A9LH
     
    Majickhat55 likes this.
  10. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    18,692
    Country:
    United States
    that's what I'd suggest as well. I was playing around with the system earlier today without an sd card. I had the latest version of a9lh before I updated though. and, I believe 6.6 is the latest luma. I had that as well when I updated. no issues other than the homebrew launcher not working which I'm sure everyone is already aware of by now. :)
     
    Majickhat55 likes this.
  11. Tony_93

    OP Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Go to system settings > select system update > Wait for system to update > Hit ok to reboot...

    How many user errors can someone do whem performing those steps again?
     
  12. Majickhat55

    Majickhat55 The Red Woman
    Member

    Joined:
    Mar 28, 2016
    Messages:
    4,931
    Country:
    United States
    I think he meant in the sense you were using outdated versions of programs when you did that. I.e Luma/A9LH. Update them, then try again. It's always been standard to make sure your CFW is most recent before upgrading the Firm.
     
    proflayton123 likes this.
  13. Bryon15

    Bryon15 GBAtemp Maniac
    Member

    Joined:
    Aug 9, 2010
    Messages:
    1,279
    Country:
    United States
    Try the latest nightly version of luma.

    https://mega.nz/#!YRExgSxa

    Also, shame on you for not doing a nand backup of 11.2 before updating.
     
  14. Tony_93

    OP Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Solved by replacing arm9loaderhax.bin, sorry for the clickbait guys :rolleyes::rolleyes::rolleyes::rolleyes::rolleyes::rolleyes::rolleyes:
     
    daxtsu likes this.
  15. daxtsu

    daxtsu GBAtemp Guru
    Member

    Joined:
    Jun 9, 2007
    Messages:
    5,627
    Country:
    Antarctica
    You might want to consider asking a moderator to change the thread's title so people don't panic.
     
  16. Tony_93

    OP Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    I just lost all my badges from the arcade, that I paid real for and aparently my NNID is gone too :(
     
  17. Imacaredformy2ds

    Imacaredformy2ds Smartass
    Banned

    Joined:
    Nov 17, 2016
    Messages:
    931
    Country:
    Mexico
    FFFFFFFFFFFFFFF
    S U P E R F
    Was it worth the click bait?
     
  18. Majickhat55

    Majickhat55 The Red Woman
    Member

    Joined:
    Mar 28, 2016
    Messages:
    4,931
    Country:
    United States
    There is NO way your NNID can disappear. Even if you somehow delete it, it will forever be linked on Ninty's side so all you'd have to do is relink it anyway. I'm beginning to think you're just crazy Lol.
     
  19. Tony_93

    OP Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    I honestly thought the system was bricked, for some reason I didn't think of trying to upate luma since it update to 11.2 just fine last time and went to restore the 9.2 backup instead... I wasnt trying to do clickbait.

    It's gone from the system for sure... And I don'r remember what email and password I used... Even if I eventually do, I don't think there is way to "redownload" the badges since nintendo doesnt keep track of them
     
  20. Majickhat55

    Majickhat55 The Red Woman
    Member

    Joined:
    Mar 28, 2016
    Messages:
    4,931
    Country:
    United States
    How did you delete them in the first place? The simple update has no effect on either of those things, as per many other reports of people updating to 11.3 with Luma+A9LH. So you must have done something else.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Bricked,