YSMenu on R4ids gold

Discussion in 'Acekard' started by serenade2, Nov 3, 2009.

  1. serenade2
    OP

    serenade2 Newbie

    Newcomer
    1
    Oct 27, 2009
    Canada
    Hi I recently got a flash card.

    Its named . R4ids gold.

    website.R4ids (R4i gold)

    This is the version of my firmware. : 1.30

    I used the simplyrevcfgng.exe program to extract the newly YSMenu (YSMenu0903211700.zip).
    I said to extract them as file browser so I can launch it from moonshell 2.05

    Everyting until here works fine. I can edit the cheat files and launch the YSMENU.
    I can boot gba games from SLOT-2 and the frame is good [​IMG]

    THE BIG problem is when I need to launch nds files.
    I got an error message saying. "Unsupported DLDI Name".

    I know that my R4ids is a AceKard 2 clone.

    I just want to know if its possible to make it work. When I go to _system_/ressources/dldi.bin , I can locate the dldi file.
    I want to know if its possible to replace the r4dldi.dat and with the dldi.bin

    or tell me if you find a way to make YSMENU ds games works on a R4ids or R4i gold linker pleaaase!
    I prefer to use the YSMenu because of the cheats it more easy to use then the R4ids and It can load GBA games from SLOT-2.(When im using the r4ids the screen is White.)

    I dont have problems playing Mario&luigi bowser... and Kingdom heart. When I played TWEWY I used the open-close DS to skip the scene with neku and the skull hat guy.
     
  2. laxman0220

    laxman0220 GBAtemp Fan

    Member
    1
    Sep 24, 2009
    Canada
    Canada
    This might fix it, not sure. Search on google on how to disable auto patching on a rom. Then disable auto-patching on ysmenu.nds
     
  3. Tokiopop

    Tokiopop Caffeine fiend

    Member
    3
    Apr 14, 2009
    UK
    I think it's another advertiser. Noobs can't type this well.
     
  4. serenade2
    OP

    serenade2 Newbie

    Newcomer
    1
    Oct 27, 2009
    Canada
    I think Im going to wait for yasu to make a compatible menu for r4ids gold. [​IMG]
     
  5. Jakob95

    Jakob95 I am the Avatar

    Suspended
    0
    Jan 15, 2009
    United States
    New York City
    I don't think yasu will ever make a new update for YSMenu.
     
  6. serenade2
    OP

    serenade2 Newbie

    Newcomer
    1
    Oct 27, 2009
    Canada
    because peoples post link of YSMENU?
     
  7. Jakob95

    Jakob95 I am the Avatar

    Suspended
    0
    Jan 15, 2009
    United States
    New York City
    No because he hasn't made a new release since March.
     
  8. serenade2
    OP

    serenade2 Newbie

    Newcomer
    1
    Oct 27, 2009
    Canada
    I will still trying to look and if I find the way to make it work before someone else, then I will post the solution here.
     
  9. garski

    garski Newbie

    Newcomer
    1
    Mar 16, 2010
    does this work? I do also have an r4i ds same as you. and i cant seem to make the ysmenu work on this. Ysmenu only works on old r4 1.8v
     
  10. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1
    Apr 25, 2009
    Dundalk
    YSMenu only supports the original R4 DLDI Driver so it won't work.
     
  11. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    1
    Dec 23, 2008
    United States
    Just to clarify/correct: YSMenu supports other DLDI's than just the R4... but the original R4 is the only R4 DLDI it supports.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice