1. Jumpz17

    Jumpz17 Member
    Newcomer

    Joined:
    Jun 27, 2017
    Messages:
    16
    Country:
    Germany
    Its not a bug. The offline update package doesnt include the needed boot animation files. It seems like microsoft changed the way how the boot animation was used. Instead of having the bootanimation on the nand/or internal flash (correct me here) they now have them on the HDD. Probably to free up some OS space or space on the internal flash/nand.

    So always make sure to check your original HDD for this bootanimation files on the X partition.

    This applies to all XboxOne Consoles now.
     
    Last edited by Jumpz17, Nov 30, 2017
  2. Arasal

    Arasal Newbie
    Newcomer

    Joined:
    Nov 30, 2017
    Messages:
    3
    Country:
    France
    Hey guys, I tried running the script using a SATA to usb adapter or putting it directly in my PC but the script is displaying "No USB/SATA drives found" (the drive is a SATA drive). I can see the drive when the script runs DISKPART but can't select it. Any tips?

    Thanks

    Edit : Ok I found the problem, I had to change Disk to Disque (french) to make the script work when searching for the drive
    Edit2 : The englishize script isnt changing the tools to english from french. I have no idea why

    PS: Windows 7
     
    Last edited by Arasal, Nov 30, 2017
  3. Arasal

    Arasal Newbie
    Newcomer

    Joined:
    Nov 30, 2017
    Messages:
    3
    Country:
    France
    Hey again,

    My friend told me that he is getting a E102 error when booting. The script worked for formating and partitionning the drive. I copied the OSU1 files in A/B folder + the update file. Any tips for going fixing the E102?
     
  4. Jumpz17

    Jumpz17 Member
    Newcomer

    Joined:
    Jun 27, 2017
    Messages:
    16
    Country:
    Germany
    what update file?
    You create the A and B folder on the System Update partition.
    Is he in the Preview Program? Because OSU1 wont work then because thats an older version than whats currently in the Preview Program....
     
  5. Arasal

    Arasal Newbie
    Newcomer

    Joined:
    Nov 30, 2017
    Messages:
    3
    Country:
    France
    I used the script on 2 drives, 1 500GB 1 750GB. The 500GB worked perfectly, the xbox booted without a prob.
    He is not in the preview program. The 750GB did the E102 error. The Xbox where my friend installed the drive didnt run since july so I dont think its a prob with the OSU. Might be a prob with the size of the drive. I formatted it using the option (a) Autosize Non-Standard.
     
  6. Jumpz17

    Jumpz17 Member
    Newcomer

    Joined:
    Jun 27, 2017
    Messages:
    16
    Country:
    Germany
    Format the 750GB as a 500GB.
     
  7. classiphil

    classiphil Newbie
    Newcomer

    Joined:
    Dec 3, 2017
    Messages:
    1
    Country:
    Argentina
    Thank you so much. Now I run on 2TB

    I have a small problem though.
    When I do a cold boot, there is no more green Boot animation on my One S. After a short while I see my home screen.
    Anybody experienced that. I backuped my original drive. What files do i have to copy? I really hate to open it again

    I used the linux script on a new seagate 2TB and the USB Stick with the newest System Update.

    Edit: Fixed it by installing the Omega Update from today. Heureka! No opening the case for the moment. :D
     
    Last edited by classiphil, Dec 4, 2017
  8. Jumpz17

    Jumpz17 Member
    Newcomer

    Joined:
    Jun 27, 2017
    Messages:
    16
    Country:
    Germany
    We discussed that on page2. But you have to copy the "bootanim.dat" files from your original HDD A/B folders to the new HDD if you want the bootanimation back or like you already did, wait for a new Update from Xbox Live (offline update wont fix that).
     
  9. koli84

    koli84 Newbie
    Newcomer

    Joined:
    Feb 4, 2010
    Messages:
    2
    Country:
    Poland
    Hello,
    I bought a used Xbox One and I want to change it to 1TB in it. HDD for assembly is WD BLUE Slim. When I do everything according to the instructions, the xbox will turn on, but nothing happens, just a black screen. We can hear that HDD is working, but nothing happens. When I re-connect the old HDD xbox works, logs in to my account, I can play games.

    The version of my system is rs3_release_xbox_dev_1711.171110-1615
    I used osu1 from the first post to build HDD.
    What could be the reason that HDD does not work?
     
  10. koli84

    koli84 Newbie
    Newcomer

    Joined:
    Feb 4, 2010
    Messages:
    2
    Country:
    Poland
    There are 8 files in OSU1, and not in the same way as in instruction 7, the systemauxf.xvd file also copied to the A and B folder? This file should be there?
     
  11. b0rd2dEAth

    b0rd2dEAth Member
    Newcomer

    Joined:
    Apr 12, 2016
    Messages:
    26
    Country:
    United States
    hey guys,

    so I bought a 960GB Samsung SSD to replace my 1TB internal HDD in my XB1X. Now 960GB isnt really a normal size like 500gb or 1TB.. Can I just clone the important partitions from my HDD to my SSD, make an empty NTSC partition allocating the rest of the memory for the storage data, and then manually drag and drop all the files into that partition? I'm trying to get around manually creating everything by scratch by cloning my drive but 1TB is slightly bigger than 960GB..

    Any tips or advice? Maybe I should cancel my purchase and get a 1TB Evo 850 instead.. I read people cloning their HDD to SSD had some alignment issues and stuff, making performance kinda crappy. But yeah, advice would be helpful at this point. Does the 1TB option on the formatting utility work for a 960gb SSD?

    Edit: Decided to return the 960gb SSD and get a 1TB 850 EVO. Luckily I found was able to find it on eBay for the same price ($190 flat). I'll be formatting it soon. Was anyone able to preserve their warranty sticker? Gonna be using a heat gun and plastic razor blade / sticker remover and try to put it onto some wax paper or something incase I ever need to put back in my old HDD for servicing.
     
    Last edited by b0rd2dEAth, Dec 16, 2017
  12. SlayerLuffy

    SlayerLuffy Newbie
    Newcomer

    Joined:
    Dec 17, 2017
    Messages:
    1
    Country:
    France
    Someone can give me a bootanimation.dat and tell me where exactly I need to place it ?

    Thx
     
    Last edited by SlayerLuffy, Dec 17, 2017
    tai1976 likes this.
  13. tunip3

    tunip3 [debugger active]
    Banned

    Joined:
    Oct 31, 2016
    Messages:
    1,675
    Country:
    United Kingdom
    be carefull you can strip your screw
    also on a related note does someone know where to get new screws
     
  14. JBlue

    JBlue Newbie
    Newcomer

    Joined:
    Dec 17, 2017
    Messages:
    1
    Country:
    Canada
    Hi,


    XBOX One S owner here. Script seemed to work fine, but when I installed hard drive I had to go through the trouble shooter and reset the drive.
    I also have black screen on boot. Other than that it does work.

    Thanks.
     
    Last edited by JBlue, Dec 23, 2017
  15. custom_consoles

    Newcomer

    Joined:
    Nov 21, 2017
    Messages:
    2
    Country:
    Australia
    People have mentioned in previous posts that if you enroll the console into the Insider Preview program then update the console to the latest Insider build that the boot animation will be restored (you can then remove the console from the Insider program if you don’t want the console running the preview build).
     
  16. Jumpz17

    Jumpz17 Member
    Newcomer

    Joined:
    Jun 27, 2017
    Messages:
    16
    Country:
    Germany
    Bootanim.dat is missing :) That file isnt included with the OSU1 update package
     
  17. tunip3

    tunip3 [debugger active]
    Banned

    Joined:
    Oct 31, 2016
    Messages:
    1,675
    Country:
    United Kingdom
    try the os2
     
  18. tai1976

    OP tai1976 Member
    Newcomer

    Joined:
    May 17, 2009
    Messages:
    28
    Country:
    United States
    SlayerLuffy likes this.
  19. CRFRockstar450

    Newcomer

    Joined:
    Jan 27, 2018
    Messages:
    2
    Country:
    United States
    Before i found this forum. I was fixing 500gb xbox one (old). I know this drive has errors. it doesnt boot well. i ran an active live cd to see whats up (e.g SMART data, hours on, power on, sectors, life, etc.). it looks pretty grim. I found out how the drive is setup partitons, sectors, filesystem. i did a full scan on deleted partitons and files, to get a forensic view on whats all on here, what was installed, and dates. i backed up the A & B folder and the other root file. so i ran a kill disk with 10 pass and sector checking disk. Verified okay. Downloading os2 from M$ now. I do not know the integrity of the backed up files. The files in A & B folder have same names, but different hashes.. Anyone have the hash values of all these files (eg. md5, sha1, crc) or can check. Thanks
     
  20. CRFRockstar450

    Newcomer

    Joined:
    Jan 27, 2018
    Messages:
    2
    Country:
    United States
    So i was running the script from Win7. The order diskpart populated the disks is Disk0 was the blank drive i need to select. but the 0 option is the cancel for the diskpart script. help.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Internal, Upgrade, console