WTF burned gamecube games not working

Discussion in 'Wii - Backup Loaders' started by b2cool, May 16, 2010.

  1. b2cool
    OP

    b2cool Advanced Member

    Newcomer
    87
    0
    Dec 6, 2008
    United States
    I burned 3 gamecube games one of them is a custom one.

    The custom is this complete console collection of zelda games, in Neogam it will load and send me back to the homebrew channle. On Gamecube Backup Launcher it will lunch a super Nintendo emu(by the way it wont work) and thats it.

    The other two are normal rips. I get disk error.

    All of them burned on the same type of dvd. (memorex DVD-r)

    Wat do?
     
  2. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    have you patched the MIOS? You know that's needed to play backup GC discs.
     
  3. b2cool
    OP

    b2cool Advanced Member

    Newcomer
    87
    0
    Dec 6, 2008
    United States
    Yes I have.
     
  4. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    Try DARKCORP-v1's RVL-cmios-v4_WiiGator_GCBL_v0.2.wad
     
  5. b2cool
    OP

    b2cool Advanced Member

    Newcomer
    87
    0
    Dec 6, 2008
    United States
    Do I have to download the full version of darkcorp?
     
  6. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Yes.
     
  7. b2cool
    OP

    b2cool Advanced Member

    Newcomer
    87
    0
    Dec 6, 2008
    United States
    I got the custom iso to work, but I still can't make the 2 regaler rips work.

    Wat do?

    I'm thinking if i put these games together it might work, but i don't know how to do it.
     
  8. b2cool
    OP

    b2cool Advanced Member

    Newcomer
    87
    0
    Dec 6, 2008
    United States
    Bump