wtf bricked after installing a wad?

Discussion in 'Wii - Hacking' started by Bladexdsl, Oct 16, 2009.

  1. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    Got the link for savemiifrii


    http://gbatemp.net/index.php?showtopic=113515

    Although I´m not that sure what kinda disc will be needed for recovery...

    maybe a autoboot disc with a SM wad onto it? A game disc with a higher SM than yours?

    any insight?
     
  2. fruitman

    fruitman Advanced Member

    Newcomer
    1
    Nov 19, 2008
    United States
    wtf are you doing installing wads without bootmii or preloader ? i used loadstructor to make a nice Hardy Boys (The Hidden Theft lol) channel for neogamma [​IMG] no probs here, even if the channel graphics are a little shabby on 480p hd.
     
  3. bosman

    bosman GBAtemp Regular

    Member
    2
    Nov 15, 2008
    You can't blame Loadstructor for bricking your wii. I use this all the time to create channel wads. Just bad luck all it is.
    These things can happen that's why programs like preloader is there to un-install a bad wad if you get banner brick.


    Is this autoboot disc System Menu dependant? I mean, will it work on a 4.1E sysmenu or will only work on versions like 3.2?

    Thanks
     
  4. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    Well, TBH I dont know. I never had to use it.
     
  5. -pb-

    -pb- Advanced Member

    Newcomer
    1
    Mar 30, 2009
    Netherlands
    nl
    for custom autoboots you need to have trucha in the IOS of the installed sysmenu. (60 for 4.1, 70 for 4.2)

    without trucha it will say . bla bla, can not read bla bla eject dics...
     
  6. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    1
    May 26, 2009
    United States
    The Midwest
    Don't think so, it'd be kinda hard. How come you don't have preloader or bootmii as a boot2? Seriously? I can test out a wad for that.
     
  7. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    Ah, ok.

    Any chance to get the trucha bug in again, as far by the results it obviously wasn´t in, otherwise the Autoboot disc had worked...
     
  8. -pb-

    -pb- Advanced Member

    Newcomer
    1
    Mar 30, 2009
    Netherlands
    nl
    I'm afraid not in current state of the wii :-(
     
  9. KirovAir

    KirovAir Dutch Alcoholic Programmer

    Member
    6
    Dec 7, 2006
    Netherlands
    Netherlands
    You are not totally screwed;
    Possible fix, I might be wrong on one crucial step, help me confirm please.

    1. Buy a copy of lego indiana jones or burn one (since you are chipped).
    2. Get a (wired?, not sure of this) GC controller and open it up.
    3. Install the indiana pwns exploit on your SD card, plug in in your wii.
    4. Push all the 4 d-pad directions on your GC controller, in slot 4(?) and indiana jones will boot.
     
  10. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
     
  11. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    3
    Sep 20, 2008
    Swaziland
     
  12. XFlak

    XFlak Wiitired but still kicking

    Member
    9
    Sep 12, 2009
    Canada
    Ontario
    hey, what if u use the smashstack exploit? Your wii must be a a US console though.

    This exploit doesn't require copying any save data to the wii.
     
  13. Xras

    Xras GBAtemp Regular

    Member
    1
    Nov 11, 2008
    Netherlands
    I read somewhere else that SSBB uses a disc check, so it won't autoboot. [​IMG]
     
  14. SFenton

    SFenton ಠ_ಠ

    Member
    1
    Oct 14, 2008
    United States
    Derp
    I thought if you had a chip you could autoboot any retail disc, I guess I'm wrong. I love learning stuff about this scene, it's just great for future reference.
     
  15. Xras

    Xras GBAtemp Regular

    Member
    1
    Nov 11, 2008
    Netherlands
    Well, don't pin me down on it. But I read in some other thread, that someone tried to autoboot it and it gave some error and wouldn't boot. Dunno if this goes for this problem as well. (hence the [​IMG])
     
  16. KirovAir

    KirovAir Dutch Alcoholic Programmer

    Member
    6
    Dec 7, 2006
    Netherlands
    Netherlands
     
  17. linuxares

    linuxares I'm not a generous god!

    Moderator
    17
    Aug 5, 2007
    Sweden
    SSBB US = No autoboot, it won't work until someone can hack it to skip the disc check.
    SSBB EU = Works to autoboot, but no smash stack.

    Best option is Savemii or savemiifrii
     
  18. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    5
    Nov 19, 2008
    United States
    Sandy, UT
    SSBB won't boot unless you've disabled the diagnostic disc check via startpatch/preloader.

    And seriously, installing wads without any kind of brick protection is just asking for trouble.

    Also, see my sig for some more info on the recovery menu
     
  19. justjack

    justjack GBAtemp Regular

    Member
    6
    Feb 10, 2009
    Chile
    So what could be wrong with this particular wad? cause I also had this problem (of course i have bootmii and preloader so no big deal), but I want to have the channel on my menu :/
     
  20. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    Loadstructor didn't bannerbrick your wii, your computer or ISO did.
    it mightve frozen up and created a corrupt wad

    a reliable program doesnt just goes haywire.
     
Quick Reply
Draft saved Draft deleted
Loading...