WSOD?

Discussion in 'EZ-Flash' started by metlamallow, Jan 10, 2009.

  1. metlamallow
    OP

    metlamallow Newbie

    Newcomer
    3
    0
    Jan 10, 2009
    United States
    I just got the ezflash 3in1 and I used GBA ExpLoader v0.58, which I probably shouldn't have used for my R4... and all it did was show GBA intro screen and stopped. I used both of the save options and it just stopped working. Whenever I turn on my DS it just shows a white screen if the flash cart is inserted, otherwise it works fine. Could any of you help? :S
     
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,918
    255
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    you probably loaded a game into PSRAM mode and not NOR mode. either that or your trying to load a 32mb game into PSRAM.
     
  3. Evilmaster1985

    Evilmaster1985 GBAtemp Fan

    Member
    456
    0
    Nov 23, 2008
    United States
    Middle of nowhere
    Also some games require you to reboot the NDS when its flashed to NOR the first time.
    This is easy to see as it will show the GBA logo and hang there.
    Reboot and run and it should be fine [​IMG]

    Greetz, Vistabuser.
     
  4. Canonbeat234

    Canonbeat234 Redeemed Temper

    Member
    2,278
    28
    Sep 24, 2008
    Oh yeah, never try to boot a 32mb game into PSRAM, it will glitch your flashcard.
     
  5. metlamallow
    OP

    metlamallow Newbie

    Newcomer
    3
    0
    Jan 10, 2009
    United States
    Thanks, it works now! It just so happened to be 32 MB. :S