wow, im rusty pls help w/ wii party

Discussion in 'Wii - Backup Loaders' started by slickric33, Oct 11, 2010.

  1. slickric33
    OP

    slickric33 GBAtemp Regular

    Member
    210
    0
    Dec 20, 2003
    United States
    i have wii usa ntsc 3.1 update w/wiikey 1.9g and getting 002 error wont load and got a new tv and when trying geckos its says tv in wrong resolution mode cant play game , have not played in months cause most new games suck so forgot what to do,,,,,,,,,,,,, thanks
     
  2. slickric33
    OP

    slickric33 GBAtemp Regular

    Member
    210
    0
    Dec 20, 2003
    United States
    ok i tried gekos and it said , this game requires ios 56, i just want to make sure installing it w/ my specs is fine.

    usa ntsc 3.1 update w/wiikey 1.9g

    thanks
     
  3. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Installing IOS56 is fine.

    Also, consider updating to 4.1 or 4.2...If you want to do that, use either the "Modify Any Wii" guide or ModMii. Both are stickied at the top of this forum.