wiimotes have trouble syncing and have begun to lag

Discussion in 'Wii - Hardware, Devices and Utilities' started by bobnabob, Sep 25, 2013.

  1. bobnabob
    OP

    bobnabob Member

    Newcomer
    24
    0
    Nov 19, 2009
    United States
    Hello there, I've recently come across the problem of my wiimotes(all of them) have difficulty syncing. They do eventually sync but i sometimes have to try several times. I've done all the red button syncing a million times, does not change. Also having problems with controller lag, both button and sensor lag. I doubt its the TV as it has worked in the past with the exact same setup, exact same games, etc. What could be my problem?
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,928
    3,705
    Apr 2, 2011
    United States
    The Twilight Zone
    So it's not just happening in the System Menu?
     
  3. bobnabob
    OP

    bobnabob Member

    Newcomer
    24
    0
    Nov 19, 2009
    United States
    nope, its happening during gameplay as well, both disc and usb
     
  4. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,928
    3,705
    Apr 2, 2011
    United States
    The Twilight Zone
    Have you moved any new electronics or lights into the room?
     
  5. bobnabob
    OP

    bobnabob Member

    Newcomer
    24
    0
    Nov 19, 2009
    United States
    nope nothings new, just one day started doing this, seems unlikely all 3 of my controllers would malfunction simultaneously