Wiikey 1 not reading Original disks

Discussion in 'Wii - Hardware, Devices and Utilities' started by dlxro, Nov 20, 2009.

Nov 20, 2009
  1. dlxro
    OP

    Newcomer dlxro Member

    Joined:
    Dec 10, 2008
    Messages:
    17
    Country:
    Panama
    EDIT: It got fixed, see last post.
    For reference to other users who might be experiencing the same problem.
    Mods can close this topic, thanks!

    Hi there,
    I'm not sure if this was supposed to be posted on Wii hacking or Hardware, if it's wrong please move it to the correct section.

    I have a wii LUA101041797, system menu 4.2U, Wiikey 1.9s installed, Homebrew channel and all that softmod.

    TL;DR version: My wii can't read original or backups wii discs, but it can read gamecube backup and original discs.

    I don't know what happened to my wii, but here I go. A week ago I was playing fine my original and backups wii games with system menu 3.4U, then a day I tried to use Twilight Hack, I copied the save file from the SD to the wii. After that I inserted my Original Legend of Zelda Twilight Princess, but I got a disc error, I thought my disc was scratched or something, so I tried other games like Guitar Hero 5, Wii Sports, Need for Speed all of them original, and the wii couldn't read them, I tried my backups and same luck there.

    Desperate, I inserted a gamecube game (Tales of Symphonia) and it worked, also I tried a backup gamecube game and it worked too. I thought it was the twilight hack banner bricking my wii or something like that, so I updated to system menu 4.2U and still my original wii discs don't work at all. Then I proceeded to install Homebrew channel, Custom IOS and a loader, but still my Wii can't read original discs.

    Now that I tried softmodding and it doesn't read wii discs, I think my Wiikey has a problem or a bad flash. And now I'm requesting help here, so anyone has any idea of how I can fix it.

    If you need my NAND or anytitle deleter outputs or anything, I'll be glad to post it here.

    Thanks
     
  2. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    To summarize:
    No Wii discs appear in the disc channel - originals or backups.
    Gamecube discs appear in the disc channel and work fine - originals and backups.

    How did you upgrade to 4.2? It does sound as if you have messed up an IOS somewhere - probably IOS70. It doesn't sound like a problem with the WiiKey.
     
  3. dlxro
    OP

    Newcomer dlxro Member

    Joined:
    Dec 10, 2008
    Messages:
    17
    Country:
    Panama
    Correct, I can't play any wii disc originals or backups

    Laycus I did upgrade after I discovered that problem, before upgrading I had 3.4U it was working, but after copying Twilight Hack to the wii the games stopped working.

    If you have any ideas, please post them.
     
  4. dlxro
    OP

    Newcomer dlxro Member

    Joined:
    Dec 10, 2008
    Messages:
    17
    Country:
    Panama
    Bump
    By the way it helps posting anytitle deleter titles?
    If so I'll post them as soon as possible

    thanks
     
  5. Vattu

    Member Vattu GBAtemp Regular

    Joined:
    May 27, 2009
    Messages:
    186
    Location:
    Sweden
    Country:
    Sweden
    I will do my best to help you.

    All I can think of is that you can try the following:

    1. remove the twilight princess save file from the wii nand.
    2. eject the disc from the dvd drive.
    3. turn off the wii.
    4. turn on the wii.
    5. insert original or backup Wii game.

    does it work?
     
  6. dlxro
    OP

    Newcomer dlxro Member

    Joined:
    Dec 10, 2008
    Messages:
    17
    Country:
    Panama
    Ok I went to Disc Game titles (and saves) on anytitle deleter and deleted the save files there and still doesn't work.

    I followed this guide: http://gbatemp.net/index.php?showtopic=171901 and went to ios 36

    this what I have in the anytitle deleter, tell me which one is wrong and have to be deleted.

    00000001 - System Titles

    Code:
    000000df (IOS223) : IOS223
    000000de (IOS222) : IOS222
    000000ca (IOS202) : IOS202
    000000fa (IOS250) : IOS250
    000000f9 (IOS249) : IOS249
    000000fe (IOS254) : IOS254
    0000003d (IOS61) : IOS61
    0000003c (IOS60) : IOS60
    00000039 (IOS57) : IOS57
    00000037 (IOS55) : IOS55
    00000033 (IOS51) : IOS51
    00000026 (IOS38) : IOS38
    00000010 (IOS16) : IOS16
    00000046 (IOS70) : IOS70
    00000038 (IOS56) : IOS56
    00000035 (IOS53) : IOS53
    0000000a (IOS10) : IOS10
    00000032 (IOS50) : IOS50
    00000024 (IOS36) : IOS36
    0000000e (IOS14) : IOS14
    00000025 (IOS37) : IOS37
    0000001c (IOS28) : IOS28
    00000016 (IOS22) : IOS22
    00000023 (IOS35) : IOS35
    00000022 (IOS34) : IOS34
    00000021 (IOS33) : IOS33
    0000001fÂÂ(IOS31) : IOS31
    00000015 (IOS21) : IOS21
    00000014 (IOS20) : IOS20
    00000011 (IOS17) : IOS17
    0000001e (IOS30) : IOS30
    0000000fÂÂ(IOS15) : IOS15
    0000000d (IOS13) : IOS13
    0000000c (IOS12) : IOS12
    0000000b (IOS11) : IOS11
    00000101 (MIOS) : GameCube OS
    00000100 (BC) : BC
    00000009 (IOS9) : IOS9
    00000002 (SYSMENU) : System Menu
    00000004 (IOS4) : IOS4
    00010000 - Disc Game Titles (and saves)
    none

    00010001 - Installed Channel Titles

    4a4f4449 (JODI) : UNKNOWN

    00010002 - System Channel Titles (dunno if is a H or M)

    40115941 (HAYA) : UNKNOWN
    40414745 (HAGE) : UNKNOWN
    40414645 (HAFE) : UNKNOWN
    40114641 (HAFA) : UNKNOWN
    40114241 (HABA) : UNKNOWN
    40114141 (HAAA) : UNKNOWN
    40114341 (HACA) : UNKNOWN
    40114741 (HAGA) : UNKNOWN

    00010004 - Games that use Channels (Channel+Save)
    none

    00010005 - Downloadable Game Content
    None

    00010008 - Hidden Channels

    44495343 (DISC) : UNKNOWN
    40414c4a (HALJ) : UNKNOWN
    40414b4a (HAKJ) : UNKNOWN
    40414c45 (HALE) : UNKNOWN
    40414b45 (HAKE) : UNKNOWN

    I was told that I can disable the wiikey by updating with 1.9s and wait till 70%, then turn off the plug. And to recover it to ust insert the conf disc.
    It's that true or even recomendable.

    Thanks
     
  7. nikeymikey

    Member nikeymikey Waiting for SALT to rescue the Wii U Scene!!

    Joined:
    Nov 19, 2008
    Messages:
    866
    Country:
    United Kingdom
    I wouldnt try that u could blow ur chip completely and maybe do more damage.......


    I personally would open the wii and remove the chip, (its not needed nowadays anyway ;-)) and then retry the discs. If that still fails i would follw one of the guides to re-virginize the wii back to unsoftmodded, and try the discs again.

    Your originals SHOULD work again after that and if so u r free to re-softmod and insert the chip, if u so desire. If they still dont work it could be a drive problem.
     
  8. dlxro
    OP

    Newcomer dlxro Member

    Joined:
    Dec 10, 2008
    Messages:
    17
    Country:
    Panama
    BUMP

    I want to thank everyone who helped me with this.

    It got fixed, I sent it to repair (53 bucks...) and they say it was the drive gears.

    They were worn so they replaced them.

    I hope this topic may help other people with this weird problem.

    You can close it mods.
     

Share This Page