Homebrew wii64 and Harvest Moon

JuggaletteENJ

Well-Known Member
OP
Member
Joined
Sep 4, 2009
Messages
106
Trophies
1
Age
41
XP
376
Country
United States
So I downloaded harvest moon for my wii64 emulator. Play fine (shy of some lagging and it taking forever to switch screens when in my farm (screen looking from my tools in my sack). Problem is it saves, and seems to do fine, but when I come back the next day, the save is gone!!! Very irritating. I was just going to pay for the wii eare version, but I can't access the wii shop channel without an update, which I can't do since I have my wii soft modded. Is it the rom or the emulator?? Any suggestions?? I WANT TO FARM!!!!!!!!!!!!!!!!!!!!!!!
hate2.gif
 

OriginalHamster

UStealthy
Member
Joined
Nov 2, 2008
Messages
3,380
Trophies
0
Age
44
XP
1,367
Country
Cote d'Ivoire
Kinda strange, I have HM64 too, and Wii64, and my saves don´t fly out =P. Not sure what could be your problem... It only happen with HM64, or another N64 games/roms?

Respect HM WiiWare, you still can access to the Wiishop, you just need download the latest Wiishop version through WiiSCU, and necesary IOS, someone else could give more details abou it.
 

Ultralex

Well-Known Member
Member
Joined
Mar 18, 2009
Messages
334
Trophies
0
Age
28
XP
137
Country
Gambia, The
On the SD card there is this little lock thing,if it is on lock just unlock it.(the same thing happened to me with Starfox 64,my save didn't load)
 

tionel

New Member
Newbie
Joined
May 16, 2009
Messages
3
Trophies
0
XP
77
Country
Mexico
i have a problem whit hn64 on wii64, have anyone past the 1st day of summer? couse i dont get the code dumo anymore, but i just freze on a black screen and cant continue playing the moment i get out of the farm, can anyone help me on this?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=AV8dBxGdNxk