Wii won't detect USB hard drive?

Discussion in 'Wii - Hardware, Devices and Utilities' started by limesherbert, Sep 27, 2009.

Sep 27, 2009
  1. limesherbert
    OP

    Member limesherbert GBAtemp Regular

    Joined:
    Oct 15, 2008
    Messages:
    143
    Country:
    United States
    It's strange: HBC is not loading listing any apps from my hard drive (there is no SD card inserterd), if I try to select a file from my hard drive for mplayer to load, it tells me that the device is not mounted, and emulators wont detect that the hard drive is in there. However the WBFS partition works fine when using usbloader. Any ideas?
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Becaus mayb your HBC doesnt support HDs?

    or is your HD in FAT32 format
     
  3. limesherbert
    OP

    Member limesherbert GBAtemp Regular

    Joined:
    Oct 15, 2008
    Messages:
    143
    Country:
    United States
    I have the latest HBC from Team Twiizers. My hard drive (WD Passport 250gb) is formatted to NTFS.
     
  4. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    I suspect you made a mistake while partitioning the HDD causing the difficulties. Normally both partitions should be set to primary, with the Non-WBFS one being the first to see in the drive management.
     
  5. limesherbert
    OP

    Member limesherbert GBAtemp Regular

    Joined:
    Oct 15, 2008
    Messages:
    143
    Country:
    United States
    That's exactly how it is [​IMG]

    EDIT: Does the HDD have to be in FAT32 format?
    EDIT 2: Yes it does. Used HP USB format disk tool to do the trick.
    EDIT 3: Is there anyway to have one partion as WBFS and the other as FAT32?
    EDIT 4: Use EaseUS
     

Share This Page