Wii soft mod question.

Discussion in 'Wii - Hacking' started by krissynz, Jan 19, 2009.

Jan 19, 2009

Wii soft mod question. by krissynz at 4:20 AM (687 Views / 0 Likes) 4 replies

  1. krissynz
    OP

    Newcomer krissynz Advanced Member

    Joined:
    Jan 2, 2009
    Messages:
    85
    Country:
    United States
    I used the Twilight hack on my system which was 3.2 so had no problems at all with it. I also modded a friend's Wii who was 3.3, same thing no issues. I am going to do the same to my other friends but he has version 3.4 so what level should I downgrade it to? Should I go to 3.3 or 3.2 then do the safe upgrade?

    Also do I need to worry about any auto updates that might mess up the systems?
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    THE BEST IS 3.2 AND STARFALL, FOR THE LAST QUESTION: NO
     
  3. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    If its a once off install you can actually leave it on 3.4

    Follow the 'downgrade' section on my guide and skip step 12 on it , everything should work if you skip that and it will still install everything you want - no need to change system versions if you dont want.

    Starfall is handy if your going to be messing more with that wii , but if its just for the backup loader then no need to change firmware.
     
  4. krissynz
    OP

    Newcomer krissynz Advanced Member

    Joined:
    Jan 2, 2009
    Messages:
    85
    Country:
    United States
    Yeah the only thing we really mod for is backup loader and emulators, well mainly just the emulators, we're all old school gamers and love the 80s and 90s genres [​IMG]

    And I thank you all for helping this noob out.

    I am currently looking for info on Starfall, but just incase I can't find out what it is, can you tell me what the use of it is?

    And if I read your post right djtaz, did you basically say I can just do the same thing I did with the other 2 and at least backup loader will work? What about the emulators?

    And when you say step 12 do you mean ?

    12. Load C. cIOS Downgrader in Homebrew channel MAKING SURE you PICK YOUR CORRECT REGION
    3.2U = USA/Canada, 3.2E = Europe, 3.2J = Japan ... you should then be on version 3.2 once completed

    If I can skip that do I still need to do step 11?

    11. Load B. IOS Downgrader in Homebrew Channel. Just follow any prompts until it tells you it is complete.

    Because I don't remember doing any of those 2 steps on the other 2 Wiis? Sorry about all the questions, just want to make sure I don't mess it up [​IMG]

    So if I don't downgrade do I need to do the Starfall install?
     
  5. dole

    Newcomer dole Advanced Member

    Joined:
    Nov 25, 2005
    Messages:
    65
    Location:
    CONGRATURATION
    Country:
    United States
    Big win with Starfall is skipping the disc update check. It'll skip an auto-update if there's a update on the disc itself, I believe. Similar to WiiBrickBlocker but just more protection. More good stuff.

    http://wiibrew.org/wiki/Starfall
     

Share This Page