wii problem not sure what i did or what to do

Discussion in 'Wii - Hacking' started by chevelle496, Aug 20, 2009.

  1. chevelle496
    OP

    Newcomer chevelle496 Newbie

    Joined:
    Aug 20, 2009
    Messages:
    6
    Country:
    United States
    I have a lu65 wii that i ran a homebrew installer app on. The read me for this was as follows.
    Instructions:

    Put the contents of both zips on your SD Card as it is in the zip, just drag all to SD Card.

    Go to Data Management then choose Channels followed by SD

    Choose "Yes" to load boot.dol

    LoadMii will then load.

    Press "A" on the WiiMote.

    Go down to DowngraderIOS35.dol and run it by pressing "A" on the WiiMote.
    Choose downgrade IOS35 and then let it go, then choose exit (ignore the patchmii and dvdx)

    You'll be back in LoadMii now.

    Go down and run Wad Manager 1.4 by pressing "A" on WiiMote.

    Just select normal settings (don't change IOS)

    Install IOS35.wad.

    Exit Wad Manager 1.4 by pressing "HOME"

    You'll be back in LoadMii.

    Run Wad Manager again, Select IOS35 when it asked what IOS to use.

    Install the CIOSv7.wad.

    Press "Home" to exit.

    Then Run Wad Manager again.

    Tell it to use IOS249.

    Install IOS36.wad, BUL3g.wad & HBC.wad


    You will now restart Wii to find that Backuplauncher and Homebrew Channel are installed and working.

    now on the homescreen setup your wii for internet access but do not update

    go into the homebrew channel and select cios 38 rev 12 installer.

    select ios 249 then select network install

    once it is done installing go back to homebrew go into the wad manager
    and install backup loader 1020.wad

    now press your home key and go back to the main screen and you will see a second backup loader
    this one has the 002 error fix

    now just test a game to make sure it works

    I got to the point where it says "Run Wad Manager again, Select IOS35 when it asked what IOS to use."
    And at this point the wii will lose connection with the remote and not do anything. All the lights will flash on the wii remote and that is it. It did not brick the wii up i can still connect to the internet and play orginal games just fine. It will not allow me to install homebrew via banner bomb and hackmii files now either. If i try that method. All that happens is i get the text after boot.dol starts and the wii just sits there on that screen. I let it go for an hour the other night as i was told i wasnt waiting long enough but still nothing will install. I have spent hours on this now and am at a loss for what to do. I have done some reading but there are all kinds of suggestions for which way to install homebrew and i dont know what is best.

    I also dont know if something i did is now not allowing me to do the install with the banner bomb hackmii method. I am mostly interested in if there is anyway to fix what i maybe have done and get it installed the correct way? Thanks Any help is and will be greatly appreciated
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Well you probably just killed your IOS35 because you tried downgrading it on an LU64+ Wii because you didn't research anything that says NOT to downgrade anything on those Wii's. The only thing that should ever be downgraded on those systems is IOS15 with the Trucha Bug Restorer.
     
  3. belalbaz

    Newcomer belalbaz Newbie

    Joined:
    Mar 22, 2009
    Messages:
    6
    Location:
    england
    Country:
    United States
    have you got a gamecube Controller plug into the wii or a usb plug in? if you have remove it and try again
     
  4. chevelle496
    OP

    Newcomer chevelle496 Newbie

    Joined:
    Aug 20, 2009
    Messages:
    6
    Country:
    United States
    I do not have anything else plugged into the wii. Well yes i may have messed this up but i sucessfully softmodded 3 other wiis with this set up and have had no problems with them. I am not sure if any of them were lu64+ i didnt know there was a difference until now. So if i messed up i messed up i guess. any and all help is appreciated thanks
     

Share This Page