1. littleho

    OP littleho GBAtemp Regular
    Member

    Joined:
    Feb 16, 2004
    Messages:
    104
    Country:
    United States
    so i was in the process of setting up homebrew on my wii when i whipped out my twilight princess disc (havent played since around august), inserted it, and got an "unable to read the disc" error. i do not know when this started happening but i recall trying to play super smash melee and got the same error a couple months ago, but figured it was just my gamecube disc getting old. i do remember it working after i modded my wii, everything was dandy until im not sure how long ago.

    ive tried putting in my backups and they all work, but my TP disc cant even load up.

    has anyone ever come across this error or know how to fix it?

    (or know if a backup copy of TP would work for this, it most likely will but what a hassle [​IMG])

    im running on a wiinja deluxe
     
  2. littleho

    OP littleho GBAtemp Regular
    Member

    Joined:
    Feb 16, 2004
    Messages:
    104
    Country:
    United States
    update:

    fixed it... sorta.

    all i did was unplug my wii and replugged it back in and it reads originals again... weird.
     
  3. zant

    zant GBAtemp Fan
    Member

    Joined:
    Apr 30, 2008
    Messages:
    372
    Country:
    United States
    Don't double post, and good for you. This thread is now pronounced dead. [​IMG]
     
  4. Richy Freeway

    Richy Freeway GBAtemp Advanced Fan
    Member

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    If they gave out awards for "most pointless post ever", your trophy cabinet would be collapsing by now.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - backups, reads,