Wii Fit U with Balance Board, wii u version requirement.

Discussion in 'Wii U - Hacking & Backup Loaders' started by RuruniX, Dec 29, 2014.

  1. RuruniX
    OP

    RuruniX Newbie

    Newcomer
    1
    0
    Apr 21, 2003
    United States
    Bronx
    Does anyone know if this game will force my wii u to upgrade?

    and if it does, what version would it force me to upgrade to?

    Thanks
     
  2. deltoin

    deltoin Newbie

    Newcomer
    3
    0
    Apr 27, 2013
    Albania
    Apr 21, 2003... wow.
     
  3. G0R3Z

    G0R3Z Just Can't Be Bothered

    Member
    695
    320
    Aug 12, 2014
    Jeez, you've been on for 11 years and only just made one post? That's some A-level lurking there.
     
  4. pwsincd

    pwsincd Garage Flower

    Member
    3,303
    1,700
    Dec 4, 2011
    Manchester UK
    of all the questions in all the world to break an a 11yr lurk record and you chose this ... wow .. just wow.
     
  5. G0R3Z

    G0R3Z Just Can't Be Bothered

    Member
    695
    320
    Aug 12, 2014

    I would've kept building the record myself.
     
  6. Taleweaver

    Taleweaver Storywriter

    Member
    5,526
    1,574
    Dec 23, 2009
    Belgium
    Belgium
    It'll most likely be as on the wii: if you insert the disc, it'll do a check whether the firmware on the console is lower than on the disc. And if so, it'll ask you to update. It won't do anything if your console version is newer than what's on the disc.

    As for what version it'll come with...hard to say. here's the list Kelton2 is referring to, but there's no entry for wii fit u.

    What I CAN tell you is that since wii fit u is a year old (november 2013), you won't have anything to worry about if you updated your wiiu somewhere this year. It may have 4.0.2 on the disc (based on this history list), but most likely nothing newer than that.


    @others: you guys DO realise that replying with anything but an actual response isn't going to convince him to keep posting, right?
     
    Madridi likes this.
  7. back25

    back25 Advanced Member

    Newcomer
    87
    9
    Sep 22, 2012
    I can confirm the US version requires 4.10 or lower.
     
  8. Madridi

    Madridi Card Collector

    Member
    2,977
    846
    May 9, 2008
    Qatar
    Doha
    What? You mean or higher lol
     
  9. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,337
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    lower, did some research.. game release date was january 2014
    4.10 come march 2014
    4.03 come february 2013.. so it makes more sense lower than 4.0.3
     
  10. Madridi

    Madridi Card Collector

    Member
    2,977
    846
    May 9, 2008
    Qatar
    Doha
    No but he's saying it would require lower than 4.10, meaning it work on 1.00 as an example.
    So the sentence should be that it requires 4.10 or higher
     
  11. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,337
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    his sentence is correct,
    4.10 (which i corrected as 4.03) OR lower as MAXIMUM requirement
     
  12. Madridi

    Madridi Card Collector

    Member
    2,977
    846
    May 9, 2008
    Qatar
    Doha
    Ok I'm confused lol. Isn't he saying that the Wii U requires firmware 4.10 or lower for it to work (regardless if the correct number is 4.03 or something else)

    Wouldn't that sentence be wrong, since it won't work on 1.00 (as an example), but will work on 5.00 (again, an example)?

    Either that, or I am totally misunderstanding the sentence lol