Why don't some games don't launch ?

Discussion in 'Wii U - Hacking & Backup Loaders' started by philipvdheyden, Nov 10, 2013.

  1. philipvdheyden
    OP

    philipvdheyden Newbie

    Newcomer
    5
    0
    Sep 22, 2013
    Belgium
    Hi all, i'm still a novice on wii, so please bear with me if I ask some stupid questions.

    I have hacked my WiiU with the bathaxx exploit, installed the homebrew channel and both WiiFlow and CFG USB loader). I have installed d2x-v10-beta52-vWii in the three required cIOS slots. All tools seem start up just fine.

    I have one game on my SD card (New Mario Bros), and this can be played without any problem from both launchers.

    For the rest, I have placed a number of games on a HDD (connected with a Y-cable) in a wbfs folder (using WiiBackupManager). From here on, soms trange things appear to happen:

    When I launch CFG USB loader, all games on the HDD-card are visible. But only some of them actually launch. Some seem to start up without an error message but then just freeze on a blackscreen. I have tried launching them with the cIOS slot on "auto", and I have tried forcing the slots on 249, 250 and 251. When I use 251, they seem to give an error message that allow me afterwards to return to homebrew manager, but both slots 249 and 250 just show that black screen. The only way to escape is to interrupt power on the WiiU and restart the system.

    Games that work are e.g. New Super Mario Bros, Smurfs 2, Just Dance 4. Games that don't start are e.g. Raving Rabbids, Wii Fit, Just Dance 2014.

    Another thing that I notice is that when I try to use WiiFlow, not all games on the HDD card are recognised. In fact, only two games are recognised in that case. And none of these actually launch. I have already reinstalled WiiFlow on the SD card, but this didn't make any difference.

    One thing I tried so far is to rehack the cIOS slots with d2xv10-beta53-alt-vWii, but this doesn't make a difference either.

    I've read in another thread that it is worthwile to try play with other settings per game, but I'm not sure what I can do without risking a brick of the vWii.

    Do these problems sound familiar to anyone ? Any suggestions ? Thanks a lot in advance for your help.
     
  2. Earle

    Earle Newbie

    Newcomer
    4
    2
    Nov 7, 2013
    Canada
    I had a similar issue with my Wii-U playing backups on the hard drive, Example call of duty black ops, metriod other M & a couple others would not work properly...
    I played around with my cios and found if I use base 57 and ran it on ios 249 that fixed my issue... all games are loading and playing now, also another issue I had was trying to find the right usb loader.
    wii flow is nice but was crap on my wii and would not run properly, now I use usb loader gx3.0 on ios 249 and everything is mint and could not be happier... hoped this helped
     
  3. driverdis

    driverdis I am Justice

    Member
    2,332
    880
    Sep 21, 2011
    United States
    1.048596β
    could you please stick with the standard/default font coloring, the black is a little harder to read on the dark theme and the teal/whatever color that is illegible without selecting/highlighting it first.