why can't i upgrade

Discussion in 'R4 DS' started by chug, Nov 4, 2011.

Nov 4, 2011

why can't i upgrade by chug at 3:18 PM (842 Views / 0 Likes) 3 replies

  1. chug
    OP

    Newcomer chug Newbie

    Joined:
    Aug 7, 2011
    Messages:
    2
    Country:
    United States
    I am new to this. My DSI XL is 1.4.2U and the R4i Upgrade v1.4.1 flash cart (website of flashcart is r4i-sdhc.com)

    When I upgraded my flashcart to R4i V1.44b English, I would go to the Config...click on Upgrade...and click on Start button.

    So today, I downloaded the R4i-SDHC V1.4.3 kernel download (with V1.4.1 mark). I click on Config...Click on Upgrade...I don't see the Start button. Just the Back button.

    I would delete the moonmemo, moonshl2, and R4iMenu folders and R4.dat from the micro sd card and copy those files R4i V1.47b English to the micro sd card.

    TIA
     
  2. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    Wow what a confusing download page that website has.

    Apparently they are supporting 4 different flashcarts that are very similar looking.

    You described that you downloaded the correct new kernel but the upgrade button doesn't work?

    If it's still able to play your games then you don't really need to upgrade it. Were you intending to upgrade it so you can use the DSi shop for the free Zelda game? (dsi shop requires firmware update in the XL)
     
  3. lukands

    Member lukands I took the little bus here

    Joined:
    Mar 27, 2009
    Messages:
    476
    Location:
    Your mamas house
    Country:
    Estonia
    It sounds like your mixed up in the order your suppose to do things and the difference between a card upgrade and a kernal update. First check your DSi to see if your still at 1.4.2U (you might have already upgraded it to 1.4.3U the first time you did it with V1.44b). You only have to upgrade your R4i once (Config, Upgrade, Start, etc..)
    I think when you don`t see the Start button it means your card can`t be upgraded or its already upgraded to 1.4.3
     
  4. chug
    OP

    Newcomer chug Newbie

    Joined:
    Aug 7, 2011
    Messages:
    2
    Country:
    United States
    yes, lukands. You are right that I am mixing the difference between card upgrade and kernal update. I did verify that my dsi is still at 1.4.2u. What I want to do is to get the lastest kernel so I can play Ben 10. I am still getting load rom errcode=-4 when I try to run this game. So am I suppose to do these steps?
    1. download R4i-SDHC V1.4.3 kernel download (with V1.4.1 mark)
    2. extract that file
    3. copy all of the folders to the MicroSD cards
    4. start playing the dsi

    as you can tell, i am a really newbie on this


    yes, that is correct. I wanted to upgrade the kernel so I can play the lastest games that they said they fixes
     

Share This Page