Which Wiikey firmware for me?

Discussion in 'Wii - Hacking' started by sharkymouth, Jul 19, 2008.

Jul 19, 2008
  1. sharkymouth
    OP

    Newcomer sharkymouth Newbie

    Joined:
    May 5, 2007
    Messages:
    2
    Country:
    United Kingdom
    Hi guys, long-time lurker/first-time poster, so please be gentle!

    I've been scanning the forums for a while now, trying to decide which firmware (if any) to update my PAL Wii/Wiikey with.

    I'm currently unable to play newer releases, due to the 001 error, so would like to get this fixed. However, if I do this, I believe the more recent firmwares that fix this will lock my drive speed to 4x? In addition, the latest firmware will also cause audio problems on some of my GC games. I couldn't cope with losing my GC games, but just wondered if having read speed lowered to 4x would cause any problems (i.e. just update to the release before last)? I don't mind having to wait a couple of seconds for a game to load, but wouldn't want cut-scenes stuttering etc. - does this happen?

    Thanks for your help - any advice is much appreciated!
     
  2. Mepsipax

    Newcomer Mepsipax Newbie

    Joined:
    Jul 19, 2008
    Messages:
    3
    Country:
    United States
    Hi

    The latest version for the Wiikey, is 1.9s.

    The config disc for the Wiikey is now version 1.4, this has the option to enable either 6x or 3x drive speed.

    (I use 6x).

    You also have an option for 'audiofix' which apparently helps with the GC audio problems some games had on previous wiikey firmware versions.

    The latest version allows you to play Super Smash BB.

    Just one thing - if you haven't already, DO NOT update your wii to version 3.3E, as this disables the ability to play 'Trucha signed' games (most backups).

    If you have, search this forum for further info on that update and its consequences.

    Hope this helps!
     
  3. sharkymouth
    OP

    Newcomer sharkymouth Newbie

    Joined:
    May 5, 2007
    Messages:
    2
    Country:
    United Kingdom
    OK, thanks for your help.

    I guess I'll just take the plunge and see what happens!
     
  4. Notorious9i6

    Newcomer Notorious9i6 Advanced Member

    Joined:
    Sep 29, 2006
    Messages:
    57
    Country:
    United States
    1.9s has a broken audio fix, if you want to play GC games with streaming audio (ikaruga, etc..) you have to have the 1.9g firmware (older firmware).
     

Share This Page