Which Flashcards can I use for a Zelda XL 3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ashe123, Feb 25, 2014.

  1. ashe123
    OP

    ashe123 Newbie

    Newcomer
    6
    0
    Feb 25, 2014
    Spain
    I got a Zelda XL 3DS for christmas as a gift along with Pokemon Y. However, I was interested in getting a flashcard for my 3DS. After a lot of reading, most of the cards only work on versions of 4 - 4.5. My 3DS will not be compatible with these since it comes with a 6.2 version from what I have read online, and I had to update to download the Zelda ALBW.
    So my question is, what options do I have for getting a flashcard? Which ones have people tried on this specific 3DS or other ones version 6.2 onward, if any?
    I really don´t want to buy another 3DS just for using the flashcard right now as it would be a sort of waste to have gotten this 3DS XL.

    I checked some local stores in my country and they have R4ITT, I did not ask if that card would work on my 3DS but It may not be the most reliable flashcard. I can check other local stores to see what other brands they have. If it comes to worse, or through recomendations, I can buy a flashcard online and have it shipped to either the US or Canada but it would be inconvinient since I only have relatives and friends there and would take months to recieve the card.
     


  2. alexenochs

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States

    there are no current 3ds based flashcards that support curent firmware or anything past 4.5 or before 4.1 however there are a few that are DS mode based that play regular ds games..the most popular one being the ds two and it works on your current firmware id recommend purchasing it from realhotstuff.com if you decide on purchasing a ds mode flashcart
     
  3. Theconejo

    Theconejo GBAtemp Regular

    Member
    116
    16
    Mar 2, 2012
    United States
    Just get a dstwo and have fun.
     
  4. ashe123
    OP

    ashe123 Newbie

    Newcomer
    6
    0
    Feb 25, 2014
    Spain
    I want a card to play 3DS roms mainly. I have a flashcard for my DS lite that plays DS, gbc, Snes and nes games.
     
  5. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,055
    627
    Oct 22, 2011
    Gambia, The
    The DSTWO is a DS Mode flashcard with an embedded CPU which allows it to run applications like a GBA Emulator, a SNES Emulator, some cool ingame features, a Videoplayer which supports avi until 640x480p. and some other cool features. It gets the fastest 3DS compatibility updates.
    3DS mode flashcards don't work on your firmware yet, sorry.
     
  6. ashe123
    OP

    ashe123 Newbie

    Newcomer
    6
    0
    Feb 25, 2014
    Spain
    Sad news. I should have reaserched on which models of 3DS flashcards work. Right now there aren´t that many titles I want on my 3DS only Bravely Default but right now my backlog is so big that even if I had that game now I wouldn´t play it. I will wait for prices to go down and purchase another 3DS in about a year or so and an appropriate firmware. I also have Fire Emblem: Awekening which apparently has the 4.0-4.5 coveted version of 3DS firmware.
     
  7. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,256
    1,105
    Mar 7, 2010
    At Home :)
    I doubt an eploit will ever exist in the near future to play on 5.0 and above, Ninti stopped that but like the chappy above me said you should of researched before hand but you can always do what I did :) swap it for another 3DS with a bit of extra cash involved down your local CEX or whichever store near you does that sort of thing and choose a nice shinny 3DS with the rite FW on it :) happy days!!! I did that with both my 3DS XL and my Aqua 3DS with very little extra cash on top but I suppose I might of just been very lucky at the time?
     
  8. Dan-the-Rebirth

    Dan-the-Rebirth GBAtemp Regular

    Member
    262
    40
    Jan 5, 2014
    Australia
    i ordered a 4.5motherboard for ~50$ on ebay and puted it in my zelda 3ds xl that way you can use gateway and have a backup motherboard if you get bricked
     
  9. JakeFe

    JakeFe Member

    Newcomer
    28
    0
    Sep 6, 2013
    United States
    I believe that every active team will be interested in the 3DS mode, so the 5.0 version and above will be hacked sooner or later
    anyway, r4i gold 3ds card http://www.r4flashcart.com/8-wood-r4i-gold-3ds-flashcart-for-3ds-xl-3ds-dsi-and-ds-lite.html is hands down the best flashcart for the latest version 3ds if you just want to play DS games
     
  10. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States

    Doesn't matter if every active team is interested in 3ds mode fact of the matter is the exploit was closed after 4.5
     
  11. Theres no point speculating on when a new exploit will be found. We simply don't know. Think back to when the 3DS first came out and there was a heap of threads asking when will the 3DS be hacked.
     
  12. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    Exactly. It is well known that the 4.x exploit has been closed.

    However, that being said, Pokemon X/Y was responsible for heaps of 3DS sales which means there is a huge number of 6.x 3DSes or 7.X 3DSes. It would be in their best interest to search for an exploit that works in these 2 sets of versions. But.... its easier said than done.
     
  13. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States
    Aren't they running out of time though I'm pretty sure yoshis new island will need 7.0 firmware to run and won't be playable on gateway...hence why Kirby hasn't been released
     
  14. Joe88

    Joe88 [λ]

    Member
    11,588
    2,816
    Jan 6, 2008
    United States
    NYC
    gateway can spoof the firmware version so it doesnt matter what the firmware requirements are
    the thing that is important is the SDK version the game was built with
    supposedly 7.X+ SDK wont work with gateway but there hasnt been any games with it besides that the latest youtube version and pokemon bank apps (I dont know if its true or not)
    but kirby and yoshi will probably ship with a 6.X sdk

    any game built with SDK 5.X+ requires 2.0b1, it wont work with 1.2
     
  15. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States

    Highley doubt it maybe yoshis new island but Kirby highley doubt it won't have SDK 7.0
     
  16. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,914
    600
    Aug 24, 2013
    United States
    i though that only eshop titles will be a problem in the future for running higher sdk versions, i thought that the emunand will ensure us that all cart based will still work since it is a patched version of the official fw
     
  17. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States

    Nope word is Nintendo put a new key in games that require SDK 7.0 and up making gateway useless
     
  18. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,914
    600
    Aug 24, 2013
    United States
    yes i heard about the new keys , but someone said it should only be an issue for online games and not for cart based games
     
  19. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States

    What difference would online or offline make if the new keys are in the firmware itself that requires to run the gm:huh:
     
  20. arlips

    arlips Member

    Newcomer
    31
    6
    Nov 18, 2013
    United States
    For all we know a later firmware exploit might never be found/not exist. Look at the PS3. Sony closed that up tight in later updates and the only way to downgrade is a hardware mod (not even sure if that's possible anymore, either).