what firmware will be on my DSi if i choose to update?

Discussion in 'NDS - Flashcarts and Accessories' started by thephased, Nov 22, 2009.

  1. thephased
    OP

    Newcomer thephased Member

    Joined:
    Sep 21, 2008
    Messages:
    27
    Country:
    United States
    Hi. I just bought a new DSi and it has 1.3U firmware on it. I want to use the DSi shop, but it asks me to update the firmware. What firmware will it update to if i update?
    is 1.4U still currently the newest?

    I'm getting a AK2i thats supposedly works out of box with 1.4U firmware.

    I'm trying to decide if i should update or not.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    1.4 is still the latest (at least as far as I know [​IMG])
     
  3. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,481
    Location:
    Gallifrey
    Country:
    United Kingdom
    There'd probably be a news thread here otherwise [​IMG]

    I wonder how long it'll be until 1.5 [​IMG]

    Sony update far more often. (And I've only been checking up on Sony since getting a PSP less than a fortnight ago)

    I'd use DSi Sound more if Nintendo saw their error and included MP3 support. (Maybe that could be the "big thing" convincing people to sacrifice DSi cart compatibility in the future)
     

Share This Page