Hacking What AK2I FW do i need? 3.0.0.6U

EthanObi

Well-Known Member
OP
Member
Joined
Aug 18, 2011
Messages
548
Trophies
0
XP
1,358
Country
United States
okay. so my acekard came today NOT preupdated. i have my DSlite and 3ds next to me. the Readme file included from acekard.com is useless crap since its poorly written english...
basically i have two extracted .NDS files "ak2ifw_update_3ds30_DSi143_onDSi_and_DSXL_and3DS.nds" and "ak2ifw_update_3ds30_DSi143_onDSL.nds" i plan on updating via DSlite... the readme file confused me 10x as badly.do i use the first or second file to update it?!?!
 

pyromaniac123

ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็
Member
Joined
Sep 24, 2011
Messages
2,006
Trophies
1
XP
1,742
Country
You use the second one.
 

You may also like...

General chit-chat
Help Users
    The Catboy @ The Catboy: +1