Weird vWii Problem... Possible semi-brick?

Discussion in 'Wii U - Hacking & Backup Loaders' started by jas89, May 14, 2017.

  1. jas89
    OP

    jas89 Newbie

    Newcomer
    5
    2
    Nov 8, 2016
    Been a member on gbatemp for a while now and this is the first real issue I've had that i haven't found a fix for... tried searching everywhere and couldn't find anything that related.

    Ok, so i hacked my vWii using wuphax fine, installed the homebrew channel, then followed the definitive vWii hacking guide sticky on here from there... I dumped my vWii keys using XYZZY, dumped the NAND with Dump Mii NAND, dumped all my IOS's to WAD's with YABDM, then when got to the part using d2x cIOS Installer Mod v2.2, I misread how to select between "d2x v6" and "d2xv10-beta53-alt-vWii". Instead of pressing left or right, I accidently clicked "A" which went to install it instead. But I don't think it actually installed because all that came up was an error message saying it was the wrong version or something, then press "A" to continue or "B" to cancel. Tried pressing B but nothing happened so pressed A and nothing happened... Looked as though it froze then screen flashed different colors and stayed like that for a few minutes so tried to power off the console by holding down the power button and that wouldn't work either so had to just unplug it.

    Now, after turning the console back on, WiiU mode works perfectly fine but as soon as i enter vWii mode the screen is all messed up and has sort of like a red overlay, the images are a little blurry and colors inverted. I have uploaded a photo to try explain what it looks like.

    I've tried reinstalling all my backed up IOS files but nothing changed. Not sure what else I can try or do. Please help!
     

    Attached Files: