Weird thing about Sm4sh Hacking..

Discussion in 'Wii U - Hacking & Backup Loaders' started by CharizardMen99, Aug 25, 2016.

  1. CharizardMen99
    OP

    CharizardMen99 Advanced Member

    Newcomer
    89
    4
    Aug 20, 2015
    Italy
    Today,after yesterday i tried installing some mods for sm4sh(the wolf vertex mod and the Etika in sm4sh mod),when i select some game mode that need to go to the roster,the red smash ball appear...but it loads FOREVER,but the weird thing is not this...

    Some minutes ago,i was checking the game to see if something was wrong with sm4sh,but when i load the character sound test...this appear:

    [​IMG]

    Fox icon and fox sounds got replaced by the sounds and the icons of the Wolf mod,the Robin sounds got replaced too(and this time i guess red male robin got replaced too),and the weird thing is...

    Why when i load the character sound test...I see that the mods are working,but when i try loading game modes that go to the roster,the smash ball doesn't stop loading?



    Does anyone know what i need to do? i searched something on google...but nothing
     
  2. VinLark

    VinLark This machine kills bourgeois sentimentality.

    Member
    4,125
    4,910
    Jun 11, 2016
    Trinidad and Tobago
    Psychosystem Denomination
    Did you're mods modify these characters? If it did than it should be no surprise that the sounds changed.
     
  3. CharizardMen99
    OP

    CharizardMen99 Advanced Member

    Newcomer
    89
    4
    Aug 20, 2015
    Italy
    Yes,they changed the characters,but after dinner...i found an another weird thing:
    In the events,when i select a mission where i can use fox(wolf)...the hack works .-.
    But the strange thing is that after this...The loading screen to the roster,still freeze and load forever