Weird brick here!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ultracoolguy, Jul 11, 2016.

  1. Ultracoolguy
    OP

    Ultracoolguy Member

    Newcomer
    1
    Mar 4, 2016
    United States
    This is how it happened:

    It all starts when I wanted to test Star Updater since lumaupdater doesn't updated much. When installing SU(it will be StarUpdater from now on), after setting it up, I tried updating Luma3DS. It appears to update well. I turn on 3DS, and it turn on like normal, then I shut it off. Trying loading DSiWare, it worked. When trying to load Arm9 payloads, it worked too. But when the last one rebooted, I then loaded the Nand, but then it just blackscreen. The weirdest thing is that the payloads and the Luma3DS payload are working perfectly(which means it is not a low-level brick).

    BTW My 3DS is a NEW one with(as you might expect)A9LH with Bootanim9, Luma3DS, and the payloads(Decrypt9WIP and SafeA9LHInstaller).

    EDIT:Believe it or not, somehow turning on and off "Show current NAND in System Settings" fixed my "brick". How? I just don't know...
     
    Last edited by Ultracoolguy, Jul 11, 2016
  2. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    6
    Nov 21, 2015
    United States
    Acworth, GA
    Revert back to your previous arm9loaderhax.bin file?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice