Hacking wbfs error: hd num sector doesn't match

IceClimbers

Active Member
OP
Newcomer
Joined
Aug 11, 2008
Messages
42
Trophies
0
XP
133
Country
United States
Ok so I have a hacked 4.3U wii, everything usually runs fine, but the disc drive is worn out now after leaving it on (was so excited to be running a gamecube again, habit), so I've been trying to back up all my (small collection of) wii games. I only have a couple, so I have a 30GB Fat32 partition, with 4 single layer games, and 1 double.

But.

The game I'm trying to run is Super Smash Bros Brawl. I've tried backing it up, but that's when the drive gave out, so now I can't back mine up. I've tried 2 ISOS online, 1 NTSC 1 PAL. Since they're both too big to transfer over at once, I used Wii Backup Fusion to split the files into a .wbfs and .wbf1 file. It all fit onto the hard drive, and the USB Loader GX & CFG USB menus pick it up.

USB Loader GX boots up the banner, and plays the music, but after you hit start it reverts back to the homebrew channel.

CFG USB Loader gives the error "wbfs error: hd num sector doesn't match"

What should I do? This wii is beginning to be a pain in the butt for me.
 

FIX94

Former Staff
Former Staff
Joined
Dec 3, 2009
Messages
7,284
Trophies
0
Age
29
Location
???
XP
11,238
Country
Germany
Well as you can read either the game was broken or your hdd is, you may check it for errors and you may try a ntfs partition without splitted wbfs file.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    NinStar @ NinStar: It will actually make it worse