waninkoko 4.0 upgrader will it work on a lu65 3.4u wii?

Discussion in 'Wii - Hacking' started by tanis698, May 31, 2009.

  1. tanis698
    OP

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    want to upgrade to 4.0 so i can atleast have preloader as brick protection.does anyone know if it will work on the model i have?i pretty much just play backups.
     
  2. Polada

    Newcomer Polada Member

    Joined:
    May 15, 2009
    Messages:
    20
    Country:
    United States
    Preloader works in any wii with truncha bug....
     
  3. tanis698
    OP

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    so i can install preloader on 3.4u lu65 wii?
     
  4. saulin

    Member saulin GBAtemp Regular

    Joined:
    May 20, 2003
    Messages:
    157
    Country:
    I thought all new wiis were not hackable? or maybe something already came out. Yours sounds like a new wii. Or maybe it's just those with firmware 4.0 that are not hackable.
     
  5. RT-9

    Member RT-9 GBAtemp Regular

    Joined:
    Aug 5, 2007
    Messages:
    105
    Location:
    PEI
    Country:
    Canada
    yes you can i have it installed to first on 3.4 then i stupidly upgraded to 4.0 official ..but install preloader after you upgrade...preloader will be removed if you install it before updating
     
  6. RT-9

    Member RT-9 GBAtemp Regular

    Joined:
    Aug 5, 2007
    Messages:
    105
    Location:
    PEI
    Country:
    Canada
    basicly, they are hackable... i found some app that will do the job for 4.0 just look on gbatemp for it.. i called it wii 4.0 softmod or somthing like that

    i've used it too and i got from 4.0 to 3.2 [​IMG] http://gbatemp.net/index.php?download=5846
     
  7. tanis698
    OP

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    i have a newer wii so i can't downgrade etc.i try to install it but it says ios36 has the fakesign bug fixed.
     
  8. RT-9

    Member RT-9 GBAtemp Regular

    Joined:
    Aug 5, 2007
    Messages:
    105
    Location:
    PEI
    Country:
    Canada
    Go to Data Management then choose Channels followed by SD
    (if you have the files what i mentioned earlier)
     
  9. ubuntux

    Newcomer ubuntux Newbie

    Joined:
    May 31, 2009
    Messages:
    1
    Country:
    United States
    Hi, new to the site and trying to learn and read everything I can to jump right into the Wii hacking scene..From what I have read I for some reason am having trouble comprehending what I can do with my new Wii, I have a LU65 model and stupidly upgraded to 4.0u...As of right now , what is it possible to do with my Wii without bricking it. I tried a few weeks ago but from what I understand, a "new" fix may have been released, can someone clear this up for me... Thanks again in advance for anyones assistance with this issue.
    Thanks and I Look forward to being a part of this site.
     
  10. RT-9

    Member RT-9 GBAtemp Regular

    Joined:
    Aug 5, 2007
    Messages:
    105
    Location:
    PEI
    Country:
    Canada
    just try this http://gbatemp.net/index.php?download=5846

    i upgraded too from a 3.2 wii to 4.0 and i downgraded from 4.0 to 3.2 again...
    when you download that app read the readme... you cannot install it in an other way if you haven't "the homebrew channel" installed yet...
     
  11. RT-9

    Member RT-9 GBAtemp Regular

    Joined:
    Aug 5, 2007
    Messages:
    105
    Location:
    PEI
    Country:
    Canada
    just try this http://gbatemp.net/index.php?download=5846

    i upgraded too from a 3.2 wii to 4.0 and i downgraded from 4.0 to 3.2 again...
    when you download that app read the readme... you cannot install it in an other way if you haven't installed "the homebrew channel" installed yet...
     
  12. tanis698
    OP

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    i can't downgrade with a new wii.it's either stay at 3.4 or goto 4.0.i have read that you can't install preloader on a 3.4u but can on 4.0 or does it matter now that there is a new preloader ?
     
  13. RT-9

    Member RT-9 GBAtemp Regular

    Joined:
    Aug 5, 2007
    Messages:
    105
    Location:
    PEI
    Country:
    Canada
    you have to go in data management then go to channels...then to the SD card
    you can't boot it in hbc if you have hbc installed already

    you have to put ALL the files that are in the archive in the ROOT
    not in the APPS folder

    once more: 1ST:go to wii options (the button on the left in the main menu which say's "WII")
    2ND: go to data management
    3RD: go to channels
    4TH: go to sd card and a message will popup which says "load /boot.dol?

    i hope this helps you out

    i am now on wii 3.2 with preloader installed
     

Share This Page