WAIO Question.

Discussion in 'R4 DS' started by Jordy_San, Oct 3, 2010.

  1. Jordy_San
    OP

    Jordy_San Member

    Newcomer
    1
    Sep 12, 2009
    Netherlands
    Dear R4 users.
    I'm running a R4SDHC (Yes, it's a clone. Sue me) which is a bit odd.
    When I got it, firmware 1.25 was just released and ran perfectly. But somehow 1.34 doesn't work.
    Anyway, back to the point.
    When I try to run WAIO, following guides on this section, I run into some trouble.
    Everything works, but when I try to load a game, both my screens go white. Am I doing something wrong?
    I've tried it with the official 1.18 firmware, aswell as the 1.25 firmware.
    I intended to use it to run games like Pokémon B&W, but now I can't even run games like Megaman Battle Network 5.
    No matter what game, the screen's always white.

    To the one who knows the answer: I will be your loyal slave for eternity [​IMG] [​IMG]
     
  2. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    6
    GBAtemp Patron
    jurassicplayer is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 7, 2009
    United States
    Pantsuland
    I think you are supposed to use the dldi version.
     
  3. Jordy_San
    OP

    Jordy_San Member

    Newcomer
    1
    Sep 12, 2009
    Netherlands
    I'm sorry for not saying this.
    I use that "build" folder that includes WAIO, WoodR4, WoodR4dldi etc.
    None seem to be able to load any game, all just get a white screen.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice