WADs and 4.0

Discussion in 'Wii - Hacking' started by EnigmaXtreme, Mar 29, 2009.

Mar 29, 2009

WADs and 4.0 by EnigmaXtreme at 3:05 AM (827 Views / 0 Likes) 2 replies

  1. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    Ok when it comes to 4.0 its a turn in the right direction, SDHC support and running agmes off the SD slot, thats ticked 1 thing off my list, only 2 left that being region free and DVD video support. Anyway back on 3.4 I did the Oct 23rd fix as seen here on this link (http://gbatemp.net/index.php?showtopic=112945) anyway, once I upfraded to 4.0 I noticed to my surprise I could still install WADs I had recently removed them all for some reason I can't remeber.

    However I decided to install one just to make sure it worked and it installed fine, however when i went to play a disc i got the Black Screen, you know that Wii Corrupted screen, naturally I felt like I was having a stroke, I turned off the Wii, went back to the HBC uninstalled the WAD and thankfully things went back to normal (THANK GOD)

    Has anyone else suffered this problem and honestly are Custom Channel WADs even that nesecerry?
     
  2. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    It depends on how do you live your life, seriously.
    If you're a tad lazy, Channel WADs FTW.
    If you a geek and don't mind extra clicks, HBC FTW.

    Personally, I have no offense on Custom Channel WADs.
     
  3. games2007

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    Personally, I don't experience this problem because I don't find 4.0 to be beneficial.
    It still uses up system memory if you actually want to PLAY a game from your SD card. (Not like that would happen often. *ehem*)
    Just stay at 3.2 and you won't have to worry about not being able to install certain WADs, or WADs in general.
     

Share This Page